Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Good Afternoon, Just looking for some advice on the best method to backup/restore data when rebuilding or migrating computers using DS 7.1. We currently use ghost ...
Forum Discussion by JMRoberts | 11 Oct 2011 | 2 comments
I need a solution We are currently running Backup Exec 2010 R2 SP1 with all fixes and wondered if there has been a fix included with R3 or R3 SP1 which fixes backing up a virtual ...
This issue has been solved
Forum Discussion by Alertsuser | 11 Oct 2011 | 9 comments
I need a solution Just looking for some general advice, here is the situation. We currently run BE 12.5 with VM Agent to use VCB to snapshot VM's and then move to tape to ...
Forum Discussion by hcrit | 11 Oct 2011 | 4 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Colin Weaver | 11 Oct 2011 | 0 comments
I need a solution Server 2003 master server Net backup - 7.0 Client server 2003 64bit Exchange 2007 The Job has been failing for a very long time - before I started work here.  ...
This issue has been solved
Forum Discussion by contra04 | 11 Oct 2011 | 14 comments
I need a solution Hi,   i have a Symantec Netbackup 7.1 Enterprise installed. Problem is - Netbackup keeps overwritting / writing onto the same tape despite the entire list ...
Forum Discussion by Meritus | 11 Oct 2011 | 25 comments
I need a solution Hi, Netbackup 6.5.6 We have recently started using flashbackup for one of our clients.The flashbackup for most of the servers is working fine, but there are ...
Forum Discussion by prats | 11 Oct 2011 | 12 comments
I need a solution Hello, I am looking at setting up a NAS connected directly to member server (which has BackupExec 2010 R3) via cross over cable. Will BackupExec 2010 R3 be ...
Forum Discussion by dohman2011 | 11 Oct 2011 | 3 comments
I need a solution   Hi all experts My customer is SITV. They have NetBackup 6.5.4 system. Formerly, they used NetBackup 6.5.4 for backup VM (virtual machine) on Vsphere ...
Forum Discussion by Tong Duy Thanh | 10 Oct 2011 | 12 comments
I need a solution As you know... I am running backup exec 2010 R3 with AVVI agent. Currently we backup VM using AVVI to local disk on the media server and then duplicate to tape. ...
Forum Discussion by Lesta G | 10 Oct 2011 | 7 comments