Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I really would appreciate any help on this, as at present my backups are failiing intermittently, or basically not working. My Environment: Windows 2008 ...
Forum Discussion by Chaplain Doug | 07 Dec 2011 | 2 comments
I need a solution I have an Advanced Disk Pool that we backup all our images to. Some of my SLPs have the backup going to the Advanced Disk Pool with a Retention Type listed as ...
This issue has been solved
Forum Discussion by cmbjosesuarez | 07 Dec 2011 | 3 comments
I need a solution This is odd, but we are receiving good backups but the "Search Backups" feature inside 'Backup,Archive,Restore' fails to work. Either from the ...
This issue has been solved
Forum Discussion by Kwinter | 07 Dec 2011 | 11 comments
I need a solution Good evening Connect community I have just been in a long discussion with a customer around ways to achieve the following: Backup using Backup Exec 2010 R3 ...
Forum Discussion by Lance_Williams | 07 Dec 2011 | 4 comments
I need a solution NBU 7.1 - Capacity Master/media server - Windows 2008R2 Tape library - Dell TL4000 - LTO4 - 4 drives I have a backup that runs twice a year.  Currently, ...
Forum Discussion by JHeaton | 07 Dec 2011 | 10 comments
I need a solution My Duplicate job that writes to an external drive is creating tons of 4GB files (Default), and ignoring my setting to create 150GB files. The source files are 150GB ...
Forum Discussion by sammyc53 | 07 Dec 2011 | 8 comments
I need a solution What agents or if any require to back a QNap Turbo device? I can backup the device but constantly get error about the remote agent not being installed. It not a SAN. ...
Forum Discussion by Michael 123 | 07 Dec 2011 | 3 comments
I do not need a solution (just sharing information) Hello I have a question to which kind of Option i need to purcharge . I currently have one BE server and a connection to one ...
This issue has been solved
Forum Discussion by timgarbim | 07 Dec 2011 | 5 comments
I need a solution I configure file and folder backup with System Recovery 2011 Desktop Edition. When I am on page on which I need to enter credentials that has access to shre I do not ...
Forum Discussion by taras.shumylo | 07 Dec 2011 | 4 comments
I need a solution Knowing that there was an issue back in NBU 7.0.1 when using client-side de-duplication when using a NBU client as VMWare backup host, I'm now wondering if this ...
This issue has been solved
Forum Discussion by AAlmroth | 07 Dec 2011 | 3 comments