Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi Is there a way to do Image backup with Acronis to my laptop (running XP) and PGP WDE version 9.10 ( i want to upgrade to version 10.0.1.4054), but i must do ...
Forum Discussion by yardan@hotmail.com | 02 Oct 2011 | 2 comments
I need a solution Dears.., i need your support to restore file using Backup Exec 12 for windows servers v12.0 , the file was removed 3 days a go , i tried to restore it using the ...
Forum Discussion by Gonzo40 | 01 Oct 2011 | 1 comment
I need a solution I am facing the problem while backup the data. error code 24. Socet Connectio fail. Any solution on same More info, please Please mention NBU version on ...
Forum Discussion by sunnyc_up | 01 Oct 2011 | 12 comments
I need a solution This is my first post, and I have 3 related questions... We have a 7.4 TB backup job (Linux with the VTARalus-agent; a zillion of small files) running which takes ...
This issue has been solved
Forum Discussion by Carel-UU | 01 Oct 2011 | 4 comments
I do not need a solution (just sharing information) Is true or false that NDMP is discontinued for NB 7? I have to know this one because we want to backup the C-Clips files of ...
Forum Discussion by Carlos V | 30 Sep 2011 | 4 comments
I need a solution Hi,  I've installed a x86-64 Solaris VM machine. And when i'm trying to install the ICS Software it is giving me the below mentioned error.  ...
Forum Discussion by RKL | 30 Sep 2011 | 3 comments
Here is an example you could follow to help with your Windows 7 Migrations. I had written this as a base process for my own Migration and it helps to have the plan set in stone! Feel free to copy it, modify and tailor it to your specific migration ...
Article by Benjamin Fuller | 30 Sep 2011 | 0 comments
I need a solution Please help!   We have 3 server running Windows 2008 x64 SP2, connected to an HP P2000G3 storage with FC cards. SAN performance withing Windows and the ...
Forum Discussion by pbogris | 30 Sep 2011 | 2 comments
I need a solution Trying to troubleshoot a remote backup problem between a BE2010 server (Win Server 2003) and a PC (Win XP). I was able to push the remote agent out to the PC, but ...
This issue has been solved
Forum Discussion by Grissom | 30 Sep 2011 | 3 comments
I need a solution I am looking for general discussion/info on how Netbackup knows to append jobs to an already used media. What I am seeing in my environment is a Policy will run, but ...
Forum Discussion by dwilson | 30 Sep 2011 | 6 comments