Video Screencast Help

Backing Up

Results for Backing Up

I need a solution I am using Backup Exec 2010 R3.  We recently purchased an EMC SAN.  I am able to backup and restore data over an iSCSI connection.  I am creating CIFS storage, but am ...
Forum Discussion by GSB 2 | 01 Jun 2011 | 5 comments
I need a solution I'm looking for community feedback on which vendors and SAN storage hardware they prefer to use for disk backup staging with NetBackup. Who do you use and why? ...
Forum Discussion by Brian Spooner | 01 Jun 2011 | 0 comments
I need a solution Hi All, I'm running the latest and greatest System Recovery 2011 and Management Solution 2011.  Is there any way to add computers by IP address instead of ...
Forum Discussion by go5r | 01 Jun 2011 | 1 comment
I need a solution Is there a log feature within Backup Exec 2010 to analyze why job may not finish backing up? I have had jobs error out in the middle of running due to the network ...
Forum Discussion by MTomasco | 01 Jun 2011 | 1 comment
I need a solution Hi Folks All of a sudden I cannot backup my root domain controller system state data. I am able to backup the filesystem of the server. When the job reaches the ...
This issue has been solved
Forum Discussion by soca-boi | 01 Jun 2011 | 4 comments
I need a solution Hi, my master and media servers are all NBU 7.0.1 on Windows 2008 R2. I configured MSDP in two media servers: one in HQ, the other in DR site. We use SLP to do ...
Forum Discussion by liuyang | 01 Jun 2011 | 3 comments
I need a solution I recently upgraded to BE 2010 R3 on a 2008 R2 Standard 64bit and I am now getting errors in the middle of my backups.  I only backup to tape using a Dell Tape Library ...
Forum Discussion by Froy | 01 Jun 2011 | 8 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Colin Weaver | 01 Jun 2011 | 0 comments
I need a solution What's the correct way in BESR 2010 to configure backups like this?? Full backup every Sunday, followed by incrementals every MTWThFS I recently discovered ...
Forum Discussion by TomMLS | 01 Jun 2011 | 10 comments
I need a solution I have the 60 day triel of Backup Exec 2010 installed and fully patched on Windows Server 2008. I have no firewall running on the server. I saw a lot of ...
Forum Discussion by h3rm1t9536 | 01 Jun 2011 | 3 comments