Video Screencast Help

Backing Up

Results for Backing Up

I need a solution HI,   I have a full backup that should run of an evening just have 2 Backup 2 disk backups of exchange servers. For the last couple of nights the schedule ...
Forum Discussion by Dan Graves | 08 Jul 2014 | 4 comments
I need a solution We have Backup Exec 2010 with EV 9.0.2, thinking of upgrading to 2014. But, I don't want to lose the ability to backup EV archives because of the upgrade.   ...
This issue has been solved
Forum Discussion by SarathMani | 08 Jul 2014 | 2 comments
I do not need a solution (just sharing information) Dear All,   If there anyone try Symantec Backup Exec 2014 with Windows Server 2012 R2 run DeDuplication. Is there any ...
Forum Discussion by Moustafa Mohammed | 08 Jul 2014 | 2 comments
Hello I have found a fundumental flaw in BE 2014. This is after a BE 2012 - 2014 upgrade. Our backup strategy is as follows. Backup to Disk Full + Daily Incrementals / Differentials 1 week retention Duplicate to ...
Idea by PrisonerZero | 08 Jul 2014 | 0 comments
I need a solution Hi folks,   I am in the process to implement AIR in one of my environments. Thus I have a new media server with disk storage attached to it that is supposed to ...
Forum Discussion by Christoph Maier | 08 Jul 2014 | 20 comments
I need a solution Good morning community.   we are currently using Backup Exec 2012 Version 12 REv 1798 x64.  Since a crash of our SAN nodes we experience some problems in ...
Forum Discussion by IT Officer CS | 07 Jul 2014 | 0 comments
I need a solution I am interested in upgrading our vSphere environment to 5.5.  What versions of NetBackup support vSphere 5.5? Hi, Mr Nick T, For this kind Hi, Mr Nick T, ...
Forum Discussion by Mr Nick T | 07 Jul 2014 | 3 comments
I need a solution hi can anyone provide me any tech notes or compadibility charts in regards to restoring vmware servers to different datastore VMFS version and block size. Does ...
Forum Discussion by Daryl Gawn | 07 Jul 2014 | 6 comments
I need a solution Hi Anyone else is experencing this bug? Randomely, my Backup Exec job hangs... The status is "running" , the job rate doesnt drop..I see 4320MB/min ...
Forum Discussion by SpawnXX | 07 Jul 2014 | 5 comments
I need a solution Hi, i'm trying to backup several databases from another server with backup exec 2010 r3. interestingly, it works for all databases, except one.it was ...
Forum Discussion by kage | 07 Jul 2014 | 3 comments