Video Screencast Help

Backing Up

Results for Backing Up

I need a solution Hi, I have again run into a problem after merging all the Tape Drive connections to one BackupExec 2014 Server. When I run jobs, they are only queued and ...
Forum Discussion by pxtian | 15 Oct 2014 | 21 comments
I need a solution Hi All, I have Backup Exec 2014 installed on a Windows 2012 Standard HyperV server. I have 3 virtual servers in which the agent appears to be installed but only ...
Forum Discussion by Triven | 15 Oct 2014 | 1 comment
I need a solution Hi All I've here the following configuration running: All Servers are Win2008 R2 Exchange 2010 DAG (let's name it EXCDAG01) with two mailbox ...
Forum Discussion by taRicco | 15 Oct 2014 | 2 comments
I need a solution hi, as title states, i'm in the process of looking into performing an upgrade from 7.5.1 to 7.6. however, when following this tech article ...
Forum Discussion by s support | 14 Oct 2014 | 4 comments
I need a solution Dell Power Edge 1950 /server 2008 /20 gigs of ram /Broadcom BCM5708C NetXtreme II GigE With 1 port to san, 1 to Catalyst 4500 L3 switch /dedicated server for backup ...
Forum Discussion by dfeifer | 14 Oct 2014 | 1 comment
I need a solution i have the folowing setup main server is running on windows environment and tape devices are attached to remote linux server. if i am using backup exec does it mean ...
This issue has been solved
Forum Discussion by ITnyans | 14 Oct 2014 | 1 comment
I need a solution Hi, I have installed Backup Exec 2014 with SP1 on a Windows 2008R2 server that hosts Symantec Enterprise Vault 10.0.4. In Backup Exec, I see 'two' ...
This issue has been solved
Forum Discussion by Michael Rydzewski | 14 Oct 2014 | 3 comments
I need a solution I need to make sure I understand the ramifications of client-side deduplication. That process is deduplicating before sending data over the wire for the backup, but it ...
This issue has been solved
Forum Discussion by rath@unc.edu | 14 Oct 2014 | 6 comments
I need a solution I'm backing up to a dedup device, then have a duplicate job to back it up to tape. I understand that I can't compress data in a duplicate job after it has ...
Forum Discussion by rath@unc.edu | 14 Oct 2014 | 7 comments
I need a solution We are currently running NetBackup 7.5 master/media server and are backing up 3 legacy Solaris 8 systems with the Netbackup 6.5 client. We would like to move forward ...
Forum Discussion by trainman671 | 14 Oct 2014 | 2 comments