Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution Kindly advise us , our customer  will implement  Hyper-v High Availability so he will need Storage for this ,in the other hand he will use Backup Exec as Backup ...
Forum Discussion by pgdi | 18 Sep 2014 | 0 comments
I need a solution Hey, Sorry if this has been posted or is written somewhere but i need to know for sure. On the 3600 appliance, the upgrade from 2012 to 2014. Will you lose the ...
Forum Discussion by tech001 | 15 Sep 2014 | 1 comment
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014.   Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution I'm running Backup Exec v12.5 and being supplied LTO4 tapes from another company that were created on Backup Exec 2010 (R3). Can anyone confirm that I will be ...
Forum Discussion by tristan.s | 07 Sep 2014 | 1 comment
  The Technical Services team for Backup and Recovery have produced a number of documents we call "Blueprints". These Blueprints are designed to show backup and recovery challenges around specific technologies or functions and how ...
Article by GFK | 27 Aug 2014 | 0 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 21 Aug 2014 | 4 comments
I need a solution Hello, Backup Exec 2010 R2 on Windows 2003 Server / SQL Server 2005. We have removed certain filetype from backups by adding that filetype into the global ...
Forum Discussion by Jukka_H | 20 Aug 2014 | 6 comments
I need a solution Everything was working fine until several days ago I reboot server for some other reason, then I cannot start the Backup Exec because all the related services cannot ...
Forum Discussion by netneo | 19 Aug 2014 | 2 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments
I need a solution Hi all, I had opened up the magzine of the autoloader and replace the tape manually. After that, I encountered the error whenever I tried to bring the robotic ...
This issue has been solved
Forum Discussion by Qingyan Lim | 17 Aug 2014 | 7 comments