Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution Hi There, I'm currently using backup exec 2010, and the 2TB disk is going to be full in a month. I'm just wondering if anyone know that Backup Exec ...
This issue has been solved
Forum Discussion by Jeffry Tanudjaja | 18 Feb 2013 | 3 comments
I need a solution Hi, Please help. I have backup exec 2012 and IBM 3572-TL backup tape. I've installed SP1 of backup exec and hotfix 180964, 189571, 194470, 199866, 200433. ...
Forum Discussion by kradangel | 11 Feb 2013 | 10 comments
I need a solution While I wait for a support call back, I figure that I would post in the forum for support.  I've been backing up a SQL server with BackupExec to data ...
Forum Discussion by cloverme | 09 Feb 2013 | 1 comment
I need a solution Hello I have 2 3600 appliances in my company. Both in different sites. We are backing up servers locally to each and duplicating jobs between both devices. ...
Forum Discussion by Fergieman | 06 Feb 2013 | 14 comments
I need a solution Hello experts. I need a definitive answer on this. The new HP lto-6 tape drives say they do not come with drivers for Windows server 2003. But the Backup ...
This issue has been solved
Forum Discussion by LostInCyberSpace | 03 Feb 2013 | 3 comments
I need a solution I'm running Backup Exec 2010 and we will occasionally have a backup fail on a machine (not always the same one) with the error message: V-79-10000-11226 - VSS ...
This issue has been solved
Forum Discussion by Bryan Francoeur | 01 Feb 2013 | 5 comments
Hi On previous versions of backup exec you could cancel multiple pending backup jobs ie in case jobs got stacked up because the tape drive was unavailable or you had ran out of disk space..... but now we purchase the 2012 version this functionality ...
Idea by wallacengrommet | 31 Jan 2013 | 0 comments
I need a solution Hi all, Would love to have some advise on this issue. Background: Server OS 2008 r2 SP1 64bit BE 2012 v14.0 rev 1798 (64-bit) My backup jobs for system ...
Forum Discussion by Xavior | 29 Jan 2013 | 2 comments
I need a solution Hi All, We are running Backup Exec 2012, this is brand new install,  Server 2008 R2 running on a VM server, HP MSL8096 Tape Library. BE sees the tape drives, ...
This issue has been solved
Forum Discussion by Sythor | 28 Jan 2013 | 4 comments
I need a solution Hi all, So I recnetly upgraded from BE 2010 R3 to BE 2012 and things have not gone as smoothly as I was hoping.  We are using an IBM TS3100 Robotic Tape Library ...
Forum Discussion by twshelpdesk | 24 Jan 2013 | 15 comments