Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution how to improve backup and restore performance(For example I am running a backup or restore operation it is taking 10 hours (consider ) then I need it  to finish  it ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 3 comments
I need a solution Hi,   The company is planning to purchase the Backup Exec appliance but I'm confused about something.   There's 5 branches.. Do we need to ...
This issue has been solved
Forum Discussion by Engineer Ahmad | 11 Apr 2013 | 5 comments
I need a solution So, for easy way I have 1 server based on Windows server 2012. On this server are Symantec Backup Exec 2012 with agent for Hyper-V and of course Hyper-V with 1 virtual ...
This issue has been solved
Forum Discussion by Kirill.D | 10 Apr 2013 | 4 comments
I need a solution I have problem when restoring individual mailbox using backup exec 2010 R3 SP2 (exchange 2010) . When i restoring individual mailbox , i got an error like this picture ...
Forum Discussion by SPSAdmins | 10 Apr 2013 | 15 comments
I need a solution After we upgraded to BE 2012, we started burning more cleaning tapes than before. Around every 25-30days. I noticed that invetory job that runs everyday also performs ...
This issue has been solved
Forum Discussion by capriguy84 | 01 Apr 2013 | 2 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by dedupe-works | 16 Mar 2013 | 0 comments
I need a solution Been running Backup Exec 9.1 on our Windows Server 2003 R2 successfully for many years. Reboot every few weeks to apply windows updates. Rebooted last Wednesday. When ...
This issue has been solved
Forum Discussion by HaroldSmith | 14 Mar 2013 | 4 comments
I need a solution Backup Job Get "Successfully" status but only is processed 2.400 bytes. The selection list was already checked. I'm trying to do a "Full - ...
Forum Discussion by nei.lopez | 12 Mar 2013 | 3 comments
I need a solution I have read and applied the steps from this article: http://www.symantec.com/docs/TECH200660 . However, when starting 'Check and Download Updates' ...
Forum Discussion by Tinus | 05 Mar 2013 | 0 comments
I need a solution Every few days one of the jobs will start but not finish, but I believe it has finished. I then have to cancel the job, then it goes into cancel pending state and then ...
Forum Discussion by Maz321 | 26 Feb 2013 | 7 comments