Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution Hi all, I have two different sets of tapes, 7 tapes each (let it be set A and B). So if i replace the tapes from set B with set A into the tape drive, would the ...
This issue has been solved
Forum Discussion by Qingyan Lim | 30 Sep 2013 | 6 comments
I need a solution My company has 2 backups. One runs without errors and the other did the same until about a month and a half ago. Now it never passes verification. I know that the SP3 ...
Forum Discussion by lgit | 26 Sep 2013 | 4 comments
Hi, when trying to backup a virtualized database cluster, one finds the problem, that the necessary backups collide with each other. To explain the problem, hav a look at the following example: There is a SQL-Cluster composed of two VMs (VM ...
Idea by Caroline Kiel | 24 Sep 2013 | 2 comments
I need a solution Hello people who are reading this. Here is whats going on. I have 3 servers running vmware ESXi 5.1 and vCenter controlling them. I have a brand new Symantec 3600 ...
This issue has been solved
Forum Discussion by tech001 | 23 Sep 2013 | 3 comments
I need a solution Error is happening frequently. Click an exception below to locate it in the job log Backup- titan.cariacica.intra.corp WARNING: ...
Forum Discussion by Ricardo Emiliano | 20 Sep 2013 | 2 comments
I do not need a solution (just sharing information) I am looking for a Backup Exec consultant for a one day course in Geneva : Syllabus : Skill transfer and Trouble shooting ...
Forum Discussion by Cristo | 13 Sep 2013 | 1 comment
I need a solution Hi Everyone Last week on the 27th of August, we applied some Windows Updates to our backup server running Backup Exec 2012, and after the restart, the backup job ...
This issue has been solved
Forum Discussion by Tsuki Akurei | 02 Sep 2013 | 9 comments
I need a solution I wonder if anyone here can help me. One of my clients is running backup exec 2010 R3 on one of their servers. They have 2 backup jobs scheduled (1 to an internal ...
Forum Discussion by willbeonekenobi | 23 Aug 2013 | 8 comments
I do not need a solution (just sharing information) Hello, I'm using Backup Exec 12.5 on Windows Server Essentials 2008 and have a weird issue. For a long time backup was ...
This issue has been solved
Forum Discussion by GNS GmbH | 14 Aug 2013 | 11 comments
I need a solution i Install New Backup exe 2012 Server. with Friesh Windows 2008 r2. no proxoy in my inveronment. After installing BAckup Exec 2012 Server. i am trying since 2 ...
This issue has been solved
Forum Discussion by aslam.m@hal-sa.net | 07 Aug 2013 | 1 comment