Video Screencast Help

Active Directory Recovery Agent

Results for Active Directory Recovery Agent

I need a solution Hello. I’m in need of some assistants to make the best strategy to protect my server environment. My physical setup consists of 1 server (hyper-v host) and 1 backup ...
Forum Discussion by sosunyk | 05 Jul 2011 | 0 comments
I need a solution hello, Need help for the virtual configuration, our client want to configure: Backup exec server win per server bndl std lic 12mths 1 Agent for ...
Forum Discussion by Mr R | 29 Jun 2011 | 2 comments
This silent video tutorial with english comments shows how to use NetBackup 7.1 to backup a domain controller (MS Active Directory) machines. This video also shows how items ...
Video by Altimate1 | 30 Jun 2011 | 0 comments
I need a solution Dear community,   I have a few quetion about Back up Exec 2010, Is there anyone could help me, please? My Quetion is? Can I upgrade from Veritas 10d ...
This issue has been solved
Forum Discussion by Mr R | 14 Jun 2011 | 6 comments
I need a solution I'll appreciate any help about this problem.I am having problem in installing BESR-MS 2010 in windows 2003 R2 32 bit.In the last session of installion the error ...
Forum Discussion by sym_sam | 23 May 2011 | 2 comments
I need a solution Hi, i have a company with four remore location what is the  best design for backup exec? Thanks Post more details like, Post more details like, ...
Forum Discussion by FZ2H | 18 May 2011 | 1 comment
I need a solution Hi, I have a GRT AD restoration problem with a big OU (most 3000 objects). My context :    - 1 Master server w2k3 x86 with NetBackup 7.1 (dedicated ...
This issue has been solved
Forum Discussion by Stephane COLIN | 18 May 2011 | 2 comments
I need a solution My GUI interface for NBU reports aren't working.  I notified SYMANTEC helpdesk and it was mentioned to reinstall NBU or use the command line.  I uninstalled and ...
Forum Discussion by luigi1150 | 11 May 2011 | 5 comments
I need a solution Hello, I've successfully backed up Active Directory via the system state but when I go into do a restore I get the following error when I try to expand the ...
This issue has been solved
Forum Discussion by Monkay | 02 Aug 2011 | 6 comments