Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hallo, Bei einem unserer Server tritt immer das Problem auf, das ein Inkrementelles Backup von der Exchange Datenbank fehl schlägt. Haben Backup Exec 2014 SP1 ...
This issue has been solved
Forum Discussion by Neo32 | 29 Sep 2014 | 6 comments
Problem: When using Backup to Tape job to backup MS Exchange 2010 databases with proper Granular Recovery Technology settings and hard drive, the following error message returned and the job failed : V-79-57344-4617 - The backup-to-disk ...
Idea by anpanman | 28 Sep 2014 | 0 comments
I need a solution Hello, we are using Backup Exec 2010 R3 SP4 (Ver 13.0 Rev. 5204 (64Bit)) on Windows Server 2008 R2. This Server is doing a Backup of an Exchange 2010 Server ...
This issue has been solved
Forum Discussion by ababh | 25 Sep 2014 | 8 comments
I need a solution Hi gurus, I have an issue restore Exchange Information Store and transaction logs. Master/Media and client running 7.5.0.7 on Windows 2008 R2 Exchange is ...
This issue has been solved
Forum Discussion by user022013 | 24 Sep 2014 | 7 comments
I need a solution I have an Exchange 2010 passive node mailbox server located at a remote site (over WAN link) that I would like to exclude from the BE 2014 backup job.   I am having an ...
This issue has been solved
Forum Discussion by Symantics | 24 Sep 2014 | 4 comments
I need a solution Hello, in the definition of a Exchange 2010 DAG i see old entries of Exchange Databases. The databases were deleted 2-3 years ago. There should no backupset in the ...
Forum Discussion by flandwehr | 24 Sep 2014 | 3 comments
I need a solution Hi , i have a question about BE2014 SP1 and backing up and restoring Exchange 2010 SP3. My BE2014 is installed on a Windows 2012R2 server. I have a backup ...
Forum Discussion by flips01 | 23 Sep 2014 | 6 comments
I do not need a solution (just sharing information) Hi Guys! So, my doubt is about if the BE 2014 can backup and restore mails itens (brick level) on Exchange Sever 2013? Can ...
Forum Discussion by JBarata | 18 Sep 2014 | 5 comments
I need a solution Every Saturday, I do a Full backup of my Exchange server and then Incrementals Monday through Friday.  After the Full backup, I run a duplicate to tape job set to ...
This issue has been solved
Forum Discussion by jerrys79 | 08 Sep 2014 | 3 comments
I need a solution I have Backup Exec 2014 installed on a Windows Server 2008 R2 server. It has Symantec Endpoint Protection installed on it. I am trying to backup Exchange 2010. I have ...
Forum Discussion by smrolorin74 | 02 Sep 2014 | 3 comments