Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi I read that GRT is not supported for protecting Exchange 2013 database. But how about Exchange 2013 backup and restore using VMware policy? Is it working if I ...
Forum Discussion by margoe | 05 Aug 2013 | 2 comments
I need a solution So I just applied SP3 on my 2008R2 BackupExec server and was able to get the remote agent install on all of my Windows 2012 machines. These are now backing up with no ...
This issue has been solved
Forum Discussion by damadhatter | 01 Aug 2013 | 9 comments
I need a solution I just installed SP2 and my SQL and Exchange backups no longer work.  When I try to create a new job I notice that the SQL selections and the exchange selections are ...
This issue has been solved
Forum Discussion by stever3901 | 31 Jul 2013 | 10 comments
I need a solution Environment: Netbackup 7.5.0.5 Windows 2008 R2 3 Exchange 2010 servers running in a Virtual environment. Backups start and get stuck on creating ...
Forum Discussion by Tomrae | 25 Jul 2013 | 14 comments
I need a solution Hi All, Media Server : BE 2010 R3 Sp2 + latest hotfixes Windows 2008 R2 Exchange 2007, CCR installedin 2008 R2. I am running a Exchange GRT restore of one ...
This issue has been solved
Forum Discussion by Kris87 | 19 Jul 2013 | 15 comments
Using NetBackup to carry out a DAG backup, you can specify preferred servers. NetBackup then goes through each server in turn and will select as many databases as are available to back up from each server in turn. This can result in all databases being ...
Idea by benwylie_booking | 16 Jul 2013 | 0 comments
I need a solution Our anti-spam server recently crashed and in order to keep email flowing, we added the IP address of the anti-spam server as a secondary address to the Exchange server ...
This issue has been solved
Forum Discussion by Bhouck | 16 Jul 2013 | 3 comments
I need a solution I am running BackupExec 12.5 on a Windows 2003 Enterprise SP2 server. While running a restore, the restore failed with the message "The job failed with the ...
Forum Discussion by Stephen Keating | 12 Jul 2013 | 7 comments
I need a solution Hi,   I have recently installed a new Kerio mailserver in our network and disabled all Microsoft Exchange services on our SBS2003 server. Now I get this ...
This issue has been solved
Forum Discussion by termeerj | 11 Jul 2013 | 3 comments
I need a solution Anyone having trouble backing up exchange 2013?  I keep getting status 2 and support is having to escalate my ticket to backline becuase we have checked permissions, ...
This issue has been solved
Forum Discussion by Stanleyj | 11 Jul 2013 | 5 comments