Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Wondering if anyone can explain this scenario... We are running NB 7.5, on RH Linux media servers, backing up Exchange 2007, using the NB agent. We needed to ...
This issue has been solved
Forum Discussion by LT2013 | 27 Apr 2015 | 6 comments
I do not need a solution (just sharing information) Hi, Am having Exchange DAG 2010 R2 DB backup configured in 7.0.1 NBU master server., (DAG = 6node) mailbox db backup as ...
Forum Discussion by hariharan24 | 25 Apr 2015 | 1 comment
I need a solution Our backup server is NBU Enterprise Server, 7.6.1.1 running on OEL 5.10 (x86), on a Dell R620 server and Dell PVTL 2000 (2 x LTO5 drives), each drive connected via ...
Forum Discussion by ShelleyK | 23 Apr 2015 | 5 comments
I do not need a solution (just sharing information) I am Facing an issue while entering the MS Exchange user credentials in the host profiles of the Mailboxes / CAS servers , giving me ...
Forum Discussion by amr tarek | 15 Apr 2015 | 9 comments
I need a solution Hi People, I have been running Backup Exec 12.5 and the Exchange Agent for close to 6 years without a hickup. After the last restart of the media server the ...
This issue has been solved
Forum Discussion by xcoder | 14 Apr 2015 | 12 comments
This video is Configuring Public Folder Item Backups for Exchange 2003 and 2007 using NetBackup 6.5 and 7.0 ...
Video by Ken Schonberg | 14 Apr 2015 | 0 comments
This video is Restoring an Exchange 2007 Snapshot/Cluster Continuous Replication (CCR) Backup Using NetBackup 6.5 and 7.0. ...
Video by Ken Schonberg | 14 Apr 2015 | 0 comments
This video discusses Configuring Information Store Backups for Exchange 2007 Cluster Continuous Replication (CCR) Systems with NetBackup 6.5. ...
Video by Ken Schonberg | 14 Apr 2015 | 0 comments
I need a solution Hi,  There will be any issue if i backup active database in Full backup but backup passive database in Incremental. The real issue is when i backup incremental in ...
This issue has been solved
Forum Discussion by MSI_iqbal | 05 Apr 2015 | 8 comments
I need a solution Have a about a dozen various backup jobs and they all follow the same pattern, backup to a deduplication disk, then later the job is duplicated out to tape.  This has ...
Forum Discussion by BillClark22 | 17 Mar 2015 | 3 comments