Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi, i need to restore some Exchange 2010 PF items. Backup works fine for backups of IFS and PFS ... But restore failes with strange errors ... I did a ...
Forum Discussion by JuergenB | 28 Jul 2014 | 5 comments
I need a solution Hello, i'm encountering a very strange issue if you could help me out. I have Backup Exec 2014 installed on windows server 2012 r2, i'm using it to ...
This issue has been solved
Forum Discussion by Aymen MAMI | 27 Jul 2014 | 6 comments
我需要解决方案 Quick breakdown of my environment.   We have 6 Exchange Mailbox servers in a DAG with 32 Databases total.  All Databases are in the DAG.  I am doing backups to Tape for now ...
This issue has been solved
Forum Discussion by Drabbies | 26 Jul 2014 | 4 comments
I need a solution Hi all, for my error I had cancelled the exchange job backup. Now, if I try to start the backup I receive this error: An existing snapshot is no longer ...
This issue has been solved
Forum Discussion by Cappino | 23 Jul 2014 | 4 comments
I need a solution Hi Marianne I need a help.Yesterday we have restarted our exange server .After that backup not happened .We have DAG and Active copy backup is configured.   ...
Forum Discussion by Igselva | 18 Jul 2014 | 6 comments
I need a solution For the past week I've been having failures with my backup of Exchange. I get the errors:   V-79-57344-34070 - Snapshot Technology: Initialization ...
This issue has been solved
Forum Discussion by Sacha Brown | 17 Jul 2014 | 9 comments
I need a solution Hi, in customer that have this scenario bellow: 1 Host VMware with 4 VM's: VM1 = SQL VM2 = SQL VM3 = Exchange VM4 = AD;   And he ...
This issue has been solved
Forum Discussion by Andre Nunes | 17 Jul 2014 | 2 comments
I need a solution Hi, since update to BE 2014, exchange restore ist broken. I get the error 0xe00003bf with follwoing details (german): Wiederherstellen- ...
Forum Discussion by hassberge | 14 Jul 2014 | 2 comments
I need a solution I have a BE 2014 server running in testing mode before I put it into production. I am trying to understand the impact of VSS with VM's that have Microsoft ...
Forum Discussion by LozBC | 11 Jul 2014 | 2 comments
I need a solution In Backup Exec 2014 Admin Guide under Exchange Agent section, it is recommended to 'Make Write Cache unavailable on the SCSI controller.'.   Our ...
Forum Discussion by Eildon IT | 04 Jul 2014 | 0 comments