Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution I got ploblem with Exchange backup, My exchange is in VM I can back it up to disk and able to see all DB in exch using BAR .but when I try to duplicate it to tape (new ...
This issue has been solved
Forum Discussion by yotsapat | 06 Mar 2014 | 2 comments
I need a solution I'm have backing up Exchange 2010 for the last (2) years using the same Symantec configuration with no errors, but tonight's backups are failing with the ...
Forum Discussion by robosull | 05 Mar 2014 | 2 comments
I need a solution Master Server: 7.5.0.6 Windows 2008 R2 64 bit Standard   Media Server: 7.5.0.6 Windows 2008 R2 64 bit Standard   Exchange 2010 Windows 2008 ...
This issue has been solved
Forum Discussion by jpichardo | 25 Feb 2014 | 5 comments
I need a solution I have Backup Exec 2012 SP3 running on Windows Server 2008 R2 backing up a Microsoft Exchange 2007 server on a D2D2T backup plan with weekly full and daily incremental ...
This issue has been solved
Forum Discussion by Artegic | 25 Feb 2014 | 4 comments
I need a solution BE2012 backing up two member DAG properly (circular logging off.) On job completion VSS on MB server generates log entry saying "VSS copy complete, transaction ...
Forum Discussion by TB342 | 13 Feb 2014 | 10 comments
I need a solution Hi,   I'm having some issues. When I do the restore of a exchange 2010 database to a RDB, all finish ok (with status 0), but no mailbox appear on ...
Forum Discussion by carlos.costa | 13 Feb 2014 | 1 comment
I need a solution Hello,   I use Backup Exec 12.5 fully patched. Its running on Windows Server 2008. I configured a job to backup Exchange 2007 with GRT option enabled. ...
Forum Discussion by Sander Vels | 10 Feb 2014 | 8 comments
I need a solution Hello When I try to restore a DB in an E2010 DAG it fails with error 5. The database file is restored and while netbackup is running I can see more than ...
Forum Discussion by jlutzhoft | 30 Jan 2014 | 2 comments
I need a solution Hey,   Need some advice. Been trying to set up Exchange 2013 GRT backups using Netbackup 7.5.0.6. Followed a combination of various instructions, videos, ...
This issue has been solved
Forum Discussion by mezla1058 | 28 Jan 2014 | 1 comment
I need a solution Does anyone idea if there is a solution to GRT recovery for Exchange 2013 from Symantec BackupExec?? Should we expect support in 'BE 2012 R2'?? ...
This issue has been solved
Forum Discussion by Renato Pereira Jr | 25 Jan 2014 | 5 comments