Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi all, I'm experiencing the below error and I'm not sure what to do about it. I have tried the BE Database utilities (rebuild indices, check consistency, ...
Forum Discussion by Spencer_RR | 15 Jan 2014 | 16 comments
I need a solution Hi, We have a problem with the backup exec directly installed on the exchange server. Recently our server with backup exec had a system failure. Its last job ...
Forum Discussion by it mnw | 10 Jan 2014 | 3 comments
I need a solution Good Morning all,   First off  BE Server Windows 08 R2 Enterprise 64-bit  /  Backup Exec 2012 SP3   I just changed the media on which my exchange ...
This issue has been solved
Forum Discussion by Daedalus0101101 | 08 Jan 2014 | 6 comments
I need a solution Around mid-December my exchange jobs started failing due to an error stating "logical volume cannot be found".  To my surprise the information store resource ...
Forum Discussion by nciapoggio | 08 Jan 2014 | 7 comments
I need a solution Sichern- \\xxx.yyy.zzz\Microsoft Information Store\First Storage Group V-79-57344-4626 - Bei dem für den Staffelspeicherort verwendeten Datenträger muss es sich ...
Forum Discussion by Nicolas Nickisch | 03 Jan 2014 | 1 comment
I need a solution Backup job is getting failed with error :- Completed status: Failed Final error: 0xe000fed1 - A failure occurred querying the Writer status. Final error ...
Forum Discussion by pradeepgharal@g... | 02 Jan 2014 | 1 comment
I need a solution Hello. I've got a RD1000 and I can see the data on it. I go into Storage -> Backup Sets and I can see the database has been backed up. I right click on it, ...
Forum Discussion by ComputerFlake | 26 Dec 2013 | 4 comments
I need a solution Hi all and Symantec officials,   I need information regarding Exchange 2013 Support for Backup Exec 2010 R3.   We have Exchange 2013 running on a ...
This issue has been solved
Forum Discussion by fenomeno | 24 Dec 2013 | 5 comments
I need a solution Hi, Runnings BE 2010 R3 (fully patched) on a SBS 2011 server. We run 2 backup jobs on an evening to an LTO3 drive First full backup does everything on ...
Forum Discussion by Jennings | 20 Dec 2013 | 4 comments
I need a solution Running Backup Exec 2012 with Backup Exec agent on Exchange Server 2003. When the scheduled backup runs on the Exchange 2003 server, both POP3 access and ...
This issue has been solved
Forum Discussion by FWM | 19 Dec 2013 | 2 comments