Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution I just installed BE 2010 SP4 on a 2008R2 server and the backup of the Exchange 2003 server completes.  When I drilled down to modify the mailbox selections of what to ...
This issue has been solved
Forum Discussion by RDiNapoli | 15 May 2014 | 15 comments
I need a solution Hi, we lost one media server and then installed the last BE, with the lastest updates, installed a new device (HP LTO5) and the backups works fine on the new ...
Forum Discussion by Renato Pereira | 15 May 2014 | 1 comment
I need a solution Hi everyone,   I'm trying to restore an Exchange 2010 Database, we've created a Recovery Database to mount it in, and the restore from Netbackup 7.0 ...
Forum Discussion by CorbionJasper | 13 May 2014 | 2 comments
I need a solution Backup Exchange 2010 on a master server linux  I followed the following article and see that it is not for the process in relation to a backup based on a Linux ...
This issue has been solved
Forum Discussion by Npalma | 12 May 2014 | 4 comments
I need a solution I'm running Backup Exec 2012 on a Win2k8 R2 server. Today we had an issue in which 2 of the Information Store databases on one of our Exchange 2007 servers would ...
This issue has been solved
Forum Discussion by LameDuck419 | 01 May 2014 | 3 comments
I need a solution Hi All, Today I checked our Exchange 2010 backups and they were sucessful as they've been for a while, but two of the databases do not show any selectable ...
Forum Discussion by lbonk | 29 Apr 2014 | 3 comments
I need a solution I just upgraded from Exchange 2003 to Exchange 2010, the migration is complete, and now i need to start backing it up. I was very supprise to see the requirements ...
This issue has been solved
Forum Discussion by Body Wise IT De... | 28 Apr 2014 | 9 comments
I need a solution We have a Windows 2008 R2 (64 Bit) Backup Exec 2010 R3 Servers (Ver 13.0 Rev 5204) that protects 2 Exchange Mailbox Servers using Backups to Tape (via an ...
Forum Discussion by GMAN70 | 14 Apr 2014 | 12 comments
I need a solution Greetings. I am a network administrator for a small manufacturing company.  Our company is currently being proactive in response to possible legal inquiry (note:  ...
This issue has been solved
Forum Discussion by LoneW0lf | 11 Apr 2014 | 2 comments
I need a solution   Guten Tag,   beim Versuch eine E-Mail in ein Postfach zurückzusichern (Exchange 2010) bekommen wir die Fehlermeldung:   ...
Forum Discussion by JooWue | 10 Apr 2014 | 3 comments