Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution I have be 2010 r2 rev 4164 with an policy exchange (full + incremental) over three exchange servers On one exchange server I have the following error on ...
This issue has been solved
Forum Discussion by eduzav | 23 Feb 2011 | 6 comments
I need a solution Dear All, I'm having a problem with BESR 2010 on one server of mine. Simply it doesn't delete Exchange log files. I tryed with VSS and without VSS option ...
This issue has been solved
Forum Discussion by Sysadmins ITW | 23 Feb 2011 | 5 comments
I need a solution ท่านจะได้พบกับวิธีการคอนฟิกและวิธีการเซ็ตอัพสำหรับการสำรองข้อมูลและการกู้คืน MS-Exchange แบบ step-by-steps ได้จาก link ด้านล่างนะคะ ...
Forum Discussion by uthaiwan roekph... | 21 Feb 2011 | 3 comments
I need a solution We are currently in process of migrating from IMB Lotus Notes to MS Exchange 2010. I am currently working with a team to design MailBox Backup solution. We are trying ...
Forum Discussion by Dip | 21 Feb 2011 | 1 comment
I need a solution Does anyone know or is there documentation relating to Backup Exec 2010 R2 being supported on Windows Server 2008 R2 Service Pack 1? Thank you. This was ...
Forum Discussion by race_man6 | 18 Feb 2011 | 5 comments
I need a solution Hi, I don't know why everytime I tried to manually upgrade Exchange Server 2007 SP1 into SP3 directly on my WIndows Server 2003 as DOMAIN\Administrator ...
This issue has been solved
Forum Discussion by James Winslow | 17 Feb 2011 | 3 comments
I need a solution Hello All, Master Server : Netbackup 7.0.1 Client : Exchange 2010 SP1 (No DAG) As I understand, GRT restores can only be done if the backup is directed to ...
This issue has been solved
Forum Discussion by azmir123 | 16 Feb 2011 | 4 comments
I need a solution Hi, I have this error: Error. Cannot backup directory \zzzVirtApp000zzz and its subdirectories. I have read all the articels about the subject. I have ...
Forum Discussion by LaWoNett | 16 Feb 2011 | 6 comments
I need a solution For the past few months we have received the below errors about once/twice a month. The error occurs when backing up a Windows Exchange 2010 database running on Server ...
Forum Discussion by mbjoe | 14 Feb 2011 | 5 comments
I need a solution Hi, I'm using BE 2010 and I'm performing a Backup of an Exchange Server 2003 using the VMWare agent. This gives me a Full backup of the VMDK file and from ...
Forum Discussion by KapowSoftware | 14 Feb 2011 | 2 comments