Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution We had to move our Exchange 2003 environment to a new server, but we are having issues with Netbackup.  Mail backups get all folders for users, but not actual messages ...
Forum Discussion by timothysomalley | 09 Feb 2011 | 1 comment
I need a solution "Upgraded to 2010 R2" a week ago - nothing but problems since, I truly HATE this version and may jump ship because of it but in the meantime - I get the ...
Forum Discussion by Wellsoft | 08 Feb 2011 | 6 comments
I need a solution I've done this in the past (~6 months ago) using a symantec page that I bookmarked, but has since been changed as they appear to have fixed the problem that ...
Forum Discussion by Grand | 07 Feb 2011 | 12 comments
I need a solution Hi Guys. We have since I installed Backup Exec 2010, a big issue with the restore. It's doesn't work and I don't know why. I received this ...
This issue has been solved
Forum Discussion by Bommeli | 04 Feb 2011 | 2 comments
I need a solution Hi all I need to restore a single mail. In the restorejob i can choose the e-mail and the job is starting. now i'm not sure what he does.......the job ...
This issue has been solved
Forum Discussion by BlackNight | 04 Feb 2011 | 2 comments
I need a solution Hello   I have one question. Actually I backup an Exchange 2010 DAG with following method: Daily incremental backup (B2D) Weekly full backup (B2D) ...
This issue has been solved
Forum Discussion by m-d | 02 Feb 2011 | 8 comments
I need a solution Hi, I'm trying to put together a policy which will allow me to perform message level backups of my Exchange 2003 server. I have no problem with a full backup, ...
Forum Discussion by Starkadder | 01 Feb 2011 | 5 comments
I need a solution Hello all, I'm using Netbackup 7.0.1 backing up Exchange 2010. I already have Exchange license to backup the Exchange database. Exchange backup is running ...
Forum Discussion by azmir123 | 28 Jan 2011 | 2 comments
I need a solution I've dug into all the posts I can find.  I cannot get my Exchange 2007 (SBS 2008) backed up using Backup Exec 2010 R2.  I have all the latest updates for BE ...
This issue has been solved
Forum Discussion by JBeebe | 27 Jan 2011 | 11 comments
I need a solution Hi, I am unable to get regular successful backups of this. Exchange 2010 is configured in a DAG spanning 2 sites. Sometimes the backup completes OK about 1 in 10 days, ...
Forum Discussion by MalcO | 27 Jan 2011 | 19 comments