Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution I am currently on Netbackup 6.5.4, What is the minimum version needed for netbackup to backup Exchange 2010? 1 ...
This issue has been solved
Forum Discussion by PD001 | 20 May 2011 | 4 comments
I need a solution I'm not sure if anyone else has seen this but I figured I'd put it out there in case anyone else is experiencing the same thing. When circular logging is ...
Forum Discussion by Bob Smith 6 | 17 May 2011 | 1 comment
I need a solution Hi NC, i cannot restore Data with GRT on my Exchange 2010 SP1 which is running in Hosting Mode. Every Time I get Error Code "0xe00002fc" with description ...
Forum Discussion by DrAction | 17 May 2011 | 2 comments
I need a solution We're trying to restore a storage group to the original Exchange server using an RSG but always get this error: Error category    : Resource Errors ...
This issue has been solved
Forum Discussion by pAnoNymous | 17 May 2011 | 2 comments
I need a solution Hi guys, I'f got bit off a problem.  A few das ago i made some configuration changes in my companies virtual Exchange server. One of the changes was ...
This issue has been solved
Forum Discussion by flokstra | 17 May 2011 | 3 comments
I need a solution I am trying to recover a Mailbox folder from back to a redirected server. I have already created the Recovery Storage Group on the other Exchange server  and mounted ...
This issue has been solved
Forum Discussion by OK GO | 12 May 2011 | 3 comments
I need a solution We are receiving the following error when we try to run a backup of the Information Store in Exchange 2003 e0008442 - A memory allocation request failed. The ...
Forum Discussion by edstrid | 12 May 2011 | 6 comments
I need a solution Hi, I have migrated my exchange 2003 server to exchange 2010 but now i need to restore an very old mailbox. My old exchange is still online but i can´t restore ...
Forum Discussion by mfilip | 12 May 2011 | 2 comments
I need a solution My GUI interface for NBU reports aren't working.  I notified SYMANTEC helpdesk and it was mentioned to reinstall NBU or use the command line.  I uninstalled and ...
Forum Discussion by luigi1150 | 11 May 2011 | 5 comments
I need a solution I currently have Backup Exec 2010 running on a 32-bit server and Exchange 2003 running on a 32-bit Server 2003 box. I am upgrading to an Exchange 2010 system. We have ...
Forum Discussion by Mike Eldridge | 11 May 2011 | 7 comments