Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Is there a way to do a restore job and recover and .edb file to a non production environment?  Microsoft 2003 Server (Exchange 2003) running Backup Exec 2010 ...
This issue has been solved
Forum Discussion by jhaag | 18 Jan 2011 | 4 comments
I need a solution We reset our master passwords this past week, and since then, I can't get my Incrimental Exchange backup to work.  I've checked and all passwords ...
Forum Discussion by esheldon | 18 Jan 2011 | 7 comments
I need a solution We've recently setup a Exchange 2010 DAG with 2 mailboxes servers. After installing Backup Exec remote agent, the backup ran fine for two days. On the third day ...
This issue has been solved
Forum Discussion by PaulCRA | 18 Jan 2011 | 6 comments
I need a solution   Hello,   I have already opened a case with Symantec on this (two actually) and I get very poor and answers and ones that just don't explain the ...
Forum Discussion by IDSSystems | 16 Jan 2011 | 5 comments
I need a solution Hi,   I have been searching through the internet world and seems answer is not given. Just would like to check whether can i install Symantec Backup Exec 2010 onto ...
This issue has been solved
Forum Discussion by Anthony Ng | 15 Jan 2011 | 7 comments
I need a solution Dears  we have Exchange 2007 SP1 with Symantec Backup exec 12.5 SP3 installed in windows server 2003 SP2 we will upgrade to Exchange 2007 SP3, is the Symantec ...
Forum Discussion by waelsch | 15 Jan 2011 | 1 comment
I need a solution Probé hacer un backup de mi Exchange Server desde mi Backup Exec 2010 sin el agente de Exchange instalado y después intenté restaurarlo y parece que si funciona. ...
This issue has been solved
Forum Discussion by cvallejo | 14 Jan 2011 | 6 comments
I need a solution Hi Master server NBU version is 7.0.1 Running on Windows 2008 R2 Policy Name : EV_Win_EnterpriseVault_Index_Vault_Disk_Full File List ...
Forum Discussion by stokay@oytek.com.tr | 14 Jan 2011 | 3 comments
I need a solution I'm trying to find out if there's an update to the tech article TECH140845. I am experiencing the problem, and I noticed the last update was 2010-11-17- ...
Forum Discussion by Tom Cameron | 12 Jan 2011 | 7 comments
I need a solution I have a problem with install / configure Continuous Protection Server saving Exchange Server 2003. Infrastructure: Backup Exec 2010 R2 runs on an Windows 2003 ...
This issue has been solved
Forum Discussion by andreas.bauer | 12 Jan 2011 | 4 comments