Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi, My colleague has a problem in backing up an Exchange 2010 Database that's about 1.5TB in size. The exchange vendor who did the Exchange installation mentioned ...
This issue has been solved
Forum Discussion by suraya | 09 Dec 2010 | 8 comments
I need a solution Hello, My environment is : A VMware ESX host with a windows 2003 virtual machine MS Exchange 2003 on this virtual machine I can backup the entire VM ...
Forum Discussion by Alain Razafiman... | 09 Dec 2010 | 4 comments
I need a solution I have been using symantec BESR 8.5 for a very long time and I' very happy with it. But not I've migrated all my desktops to win7 and my server to win 2008 ...
Forum Discussion by giorgiobusoni | 08 Dec 2010 | 9 comments
I need a solution Hey all,    I've got an... interesting problem I've been battling the last couple days. I have an Exchange 2010 server on Win 2008 R2 Standard, with the ...
Forum Discussion by Itchy92 | 07 Dec 2010 | 4 comments
I need a solution Howdy! We're in the process of migrating from Exchange 2003 to Exchnage 2010. Just wondering what the process is for restoring old exchange backups taken on a ...
Forum Discussion by nlc_ICT | 06 Dec 2010 | 1 comment
I need a solution Hi All, A user in our organisation had a problem which caused his mailbox to be empty. Now I want to restore his mail. When I create a restore job I got this ...
This issue has been solved
Forum Discussion by ServiceDesk | 02 Dec 2010 | 10 comments
I need a solution Hi All, Currently using Backup Exec 2010 and backing up my Exchange 2003 Enterprise SP2 server. Backup has run pretty solid for 8 months, doing GRT backups ...
This issue has been solved
Forum Discussion by AndyR | 01 Dec 2010 | 6 comments
I need a solution Error:    Error EC8F17B7: Cannot create recovery points for job: Drive Backup of (C:\), (D:\). Error EC8F03ED: Cannot create the recovery point. Error ...
Forum Discussion by indyjones16 | 30 Nov 2010 | 5 comments
I need a solution Hi, I have an unusual situation with the following infrastrcuture:-   2xhyperv host servers (one at each site) not joined to the domain 2xExchange 2010 ...
This issue has been solved
Forum Discussion by pauliew1978 | 29 Nov 2010 | 5 comments
I need a solution Event Type: Error Event Source: Enterprise Vault Event Category: Storage Crawler Event ID: 6760 Date:  11/25/2010 Time:  8:00:59 PM User:  N/A ...
This issue has been solved
Forum Discussion by Ryan_Dong | 26 Nov 2010 | 11 comments