Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution Hi everyone,   My customer is having issue with Exchange 2010 backup.   The configuration is as follow :   Backup exec 2010 R2 run on a ...
Forum Discussion by mathieu.alain@a... | 19 Oct 2010 | 11 comments
I need a solution I have the following issue on my Exchange server, I have tried all I can find on the we to resolve the issue but still cannot get backup exec to backup exchange with ...
Forum Discussion by TurGe | 14 Oct 2010 | 8 comments
I need a solution Hi All, Is it advisable or OK to write the backup data of Exchange Server 2007 mailbox into LTO-3 tape directly after the office hours ? what about the data ...
This issue has been solved
Forum Discussion by Symanticus | 11 Oct 2010 | 11 comments
I need a solution I'm running a backup of our Exchange 2010 environment that consists of two mailbox databases. Both are being backed up using GRT backups following Symantec's ...
Forum Discussion by Jason Th | 11 Oct 2010 | 10 comments
I need a solution Hi All, I am facing one problem with Exchnage cluster server. We are having 7 information store databases which I am able see on one cluster node. But on ...
This issue has been solved
Forum Discussion by Parag 2 | 11 Oct 2010 | 10 comments
I need a solution Hi, I am running Backup Exec 2010 R2 fully up to date on a Server 2008 R2 64 Bit Enterprise Edition server also fully up to date... I am attemping to backup an ...
Forum Discussion by Jellyman_4eva | 10 Oct 2010 | 5 comments
I need a solution I am evaluating BESR to replace Backup Exec 12.5. My first impressions are that I love its simplicity and speed. We only do B2D and it’s 8 times faster than exec. The ...
Forum Discussion by CHRIS ROLFE | 10 Oct 2010 | 3 comments
I need a solution I have installed Backup Exec 2010 R2 on a Windows 2008 SP2 x86-32 bit machine. This machine is in domain A. I have succesfully added our Exchange Agent licence. ...
Forum Discussion by Graeme Perkins | 07 Oct 2010 | 0 comments
I need a solution Another topic about a slow backup with GRT. We bought a new server (HP DL180) with 6 RAID5 2Tb drives (totally 9Tb) storage. On our "old" server we were ...
Forum Discussion by EJ Terpstra | 07 Oct 2010 | 7 comments
I need a solution Hello, I install a backup exec 2010 R2 on a Windows Server 2008 SBS. I configure the backup with the SBS license and everything works fine except that I fail to see ...
Forum Discussion by kparent22 | 06 Oct 2010 | 3 comments