Video Screencast Help

Agent for Microsoft Exchange Server

Results for Agent for Microsoft Exchange Server

I need a solution We have two servers Main and Test. We backup Main but not Test and there is no Backup Exec agent on Test. The main system has Backup Exec 2010 R3 13.0  5024 and also ...
Forum Discussion by Bob@Indigo | 05 Jul 2013 | 2 comments
I need a solution Now that exchange 2013 is supported does anyone know if the backup method is changing at all?  I upgraded to 7.5.6 yesterday and we are migrating from 2010 to 2013 ...
This issue has been solved
Forum Discussion by Stanleyj | 08 Jul 2013 | 4 comments
I need a solution My Exchange 2007 GRT backup is continually failing with the error message e000037b - Using the job settings, Backup Exec attemted to backup the passive copy of the ...
This issue has been solved
Forum Discussion by Linda Lounsbury | 05 Jul 2013 | 11 comments
I need a solution Hello First the basics: I am running Backup Exec 12.5 Rev2213 with Service Pack 4 on a Windows 2003 Enterprise SP2 server. The Exchange server is a Windows ...
Forum Discussion by Stephen Keating | 02 Jul 2013 | 4 comments
Adding suport for Exchange Server 2013 ...the Beta for this has ...the Beta for this has already started...I'd suggest checking the forums first! https://www-secure.symantec.com/connect/forums/ann... Thanks! (Backup and ...
Idea by WyantSupport | 20 Jun 2013 | 1 comment
I need a solution Hello, We seem to receive this error message on the Exchange backup ever 20 days or so.   e0001212 - The volume that is used for the staging ...
Forum Discussion by tjackadams | 20 Jun 2013 | 2 comments
I need a solution Hi,   When I use the powershell command to check when did my last incremental backups occured, exchange seems to think that my incremental backups are full ...
Forum Discussion by Anth.D | 06 Jun 2013 | 12 comments
I need a solution We need duplicate backup only last week backup set: First duplication      -  Alls backup set week 1 Second duplication  -  Alls backup set week 2 Third ...
Forum Discussion by paguti20 | 06 Jun 2013 | 2 comments
When restoring email items with Symantec Netbackup 7.5.x the end-user always gets the automatic created mail message: Subject: Symantec NetBackup initialization message for mailbox restore Body: Symantec NetBackup has restored one or ...
Idea by Speedy1205 | 05 Jun 2013 | 4 comments
I need a solution When I try to select  servers from Exchange 2010 Dag in symantec backup exec 2012 , I am getting a strange error message and not able to select  the servers .  ...
This issue has been solved
Forum Discussion by Adilo-a | 06 Jun 2013 | 2 comments