Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

I need a solution I keep receiving the following error for some of the servers in BE 2012: V-79-40960-38507 Backup Exec was unable to obtain the virtual machine's ...
Forum Discussion by LTSupport | 05 Jan 2015 | 6 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Am I missing something or is NetBackup way behind in Hyper-V support compared to VMWare.  We have a VMWare and a Hyper-V implementation and we have replication for ...
This issue has been solved
Forum Discussion by wizardberry | 17 Dec 2014 | 4 comments
I need a solution BE2012 SP4 Vray on WS2008 R2. WS2012 Hyper-V host with WS2012 Hyper-V guests, agent installed in the guests. Experimenting with deduplication. Using ...
This issue has been solved
Forum Discussion by JRV2 | 08 Dec 2014 | 4 comments
I need a solution Hi, I have a customer who has the following setup: 2 x Hyper-V host servers (2 sockets each) - each running 5 VM's 1 x media server (1 socket) ...
This issue has been solved
Forum Discussion by TankMurdoch | 27 Nov 2014 | 4 comments
I need a solution Hi, On my brand new installation of Hyper-V machine on Windows 2012 server works well. But in Backupexec 2014 trial the list is empty, I cannot backup. I ...
This issue has been solved
Forum Discussion by huit | 25 Nov 2014 | 9 comments
I need a solution Hello, I need help. Since BE 2014 sp1 update my file server (virtual server) restarts when starting a backup job. I have found no information on similar cases, ...
Forum Discussion by mp@cartigas.com.uy | 13 Nov 2014 | 5 comments
I need a solution So I have one DC in my environment that I would like to upgrade from Windows Server 2012 to Windows Server 2012 r2. I thought before I upgrade the production server I ...
This issue has been solved
Forum Discussion by Zajac-001 | 10 Nov 2014 | 3 comments
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution Dell Power Edge 1950 /server 2008 /20 gigs of ram /Broadcom BCM5708C NetXtreme II GigE With 1 port to san, 1 to Catalyst 4500 L3 switch /dedicated server for backup ...
Forum Discussion by dfeifer | 14 Oct 2014 | 1 comment