Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution Dear Sirs, I currently have a question regarding some licensing issues with Backup Exec 2012 (V-Ray Edition and Hyper-V). We are going to implement 2 hyper-V ...
Forum Discussion by Silencer01 | 21 May 2012 | 14 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by RogerR | 18 May 2012 | 1 comment
I need a solution Hi All, I have been running this setup for a while with it functioning fine. Last week my Hyper-V jobs started failing saying: Final error: 0xe0000f02 - The ...
This issue has been solved
Forum Discussion by Nick Ottavio | 15 May 2012 | 2 comments
I need a solution Hallo, habe einen Cluster mit 2 Konten. In dem Cluster laufen 4 Hyper-V Server. BackupExec 2012 ist auf einem extra Server (reales Blech) installiert, nicht auf ...
Forum Discussion by VolkerR | 14 May 2012 | 1 comment
I need a solution Hi all, I've been Googling for hours now trying to find a solution to this, but no joy, so I'm hoping someone here will be able to help! We've ...
This issue has been solved
Forum Discussion by ALNS | 23 Apr 2012 | 4 comments
I need a solution If my Backup Exec 2012 media server is installed on a Hyper-V host outside the domain of the Hyper-V guest VM’s, how would I go about pushing the agent for windows to ...
This issue has been solved
Forum Discussion by dalbs | 20 Apr 2012 | 3 comments
I need a solution When backing up a virtual machine using the agent for Hyper-V is it possible to restore the backup to dissimilar hardware (Physical Hardware)? ...
This issue has been solved
Forum Discussion by mhartman | 03 Apr 2012 | 6 comments
I need a solution Hi, I have installed Symantec Exec 2010 on Windows2008 R2 Datacenter. I have sheduled three backups long before. Two backups are fine and good. But, ...
Forum Discussion by Srinivasu M | 30 Mar 2012 | 4 comments