Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

I need a solution Hi I'm back. After small issue to upgrade to backup exec 2012 sp1a, I have a very strange error. If I make a full backup of my virtual servers (CSV cluster), ...
Forum Discussion by ApieBe | 08 Oct 2012 | 10 comments
I need a solution Hi, I have a query. I have the following:- 1. BE 2012 on Win 2008 R2. 2. Hyper-V Host server on win 2008 R2. 3. 7-8 number of VMs running on each ...
Forum Discussion by mrinal.sarkar6200 | 06 Oct 2012 | 1 comment
I need a solution We are backing up both Exchange 2010 and SQL 2005 and 2008 servers. We keep getting this exception in the backup exec logs indicating that we will not be able to ...
Forum Discussion by sysad3 | 04 Oct 2012 | 3 comments
I need a solution Hi, We have a the below things:- 1. BE 2012 on Win 2008 R2. 2. Hyper-V Host server on win 2008 R2. 3. 7-8 number of VMs running on each Hyper-V host ...
This issue has been solved
Forum Discussion by mrinal.sarkar6200 | 04 Oct 2012 | 5 comments
I need a solution Hi, I'm implementing BE 2012 on my site and I have a problem with one server of them. I've installed Backup Exec 2012 on a physical server and ...
Forum Discussion by Benoit B. | 03 Oct 2012 | 8 comments
I need a solution Hi! When i try to select VMs for backup job I get an empty list. I use Backup Exec 2012 (up-to-date) and my host is non-clustered (standalone, no AD) Hyper-V 2008 R2 ...
This issue has been solved
Forum Discussion by Mateusz Kryszkiewicz | 02 Oct 2012 | 7 comments
I need a solution Hi We are using Backup Exec 2010R2 on Server 2008R2. Both Windows and Backup Exec have all updates installed. We have the Hyper-V option installed as well. I ...
This issue has been solved
Forum Discussion by Backup-exec user | 28 Sep 2012 | 2 comments
At our site, we have been slowly virtualizing our servers.  I have decided to take advantage of that and use Hyper-V agents to simplify our full backups.  However, since a Hyper-V backup will not reset the archive bits, even with GRT enabled, I cannot ...
Idea by Dahak | 21 Sep 2012 | 2 comments
I need a solution I installed Backup exec 2012 SP1a and although I tested everything before going into production, (apparently not everything as it does not work), I'm not able to ...
This issue has been solved
Forum Discussion by ApieBe | 13 Sep 2012 | 16 comments
I need a solution can some one give me step by step, please? Thank You 1 ...
This issue has been solved
Forum Discussion by Rocky77 | 12 Sep 2012 | 3 comments