Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

I need a solution Hi, One of our clients running backup exec 2010 with all of the latest service packs and hotfixs. This server backs up the virtual servers on the network (MS ...
This issue has been solved
Forum Discussion by Ben_Wilson | 22 Mar 2012 | 6 comments
I need a solution We have a brand new BE 2012 installation. We installed 18 windows agents on Windows 2008 R2 SP1 French version. For some unknow reasons we have 2 of them that keep ...
This issue has been solved
Forum Discussion by Mat_OPC | 19 Mar 2012 | 4 comments
I need a solution Hi. We have a problem with one of our2008 R2 servers, wich act as a host to several Hyper-V guests. Backup starts, but after a while it fails because the ...
Forum Discussion by Anderso | 13 Mar 2012 | 7 comments
I need a solution Hi guys,   Another question here, with regards to the licenses that the new Backup Exec 2012 have. It states that SBE has a maximum of 3 licenses that can be ...
Forum Discussion by D.Ferry | 11 Mar 2012 | 5 comments
I need a solution Hi   I want to backup my VM's, I have installed the agents, I can see the VM's under the cluster environment.  I have seperated my VM's and my ...
Forum Discussion by JennianMark | 08 Mar 2012 | 3 comments
I need a solution Hello Folks, I have an issue with GRT Enabled Backups on HyperV. Environment is: BackupexecServer: Windows 2008 R2 SP2 / BE2010 R3 SP2 HyperV: Windows ...
Forum Discussion by HolgerMu | 06 Mar 2012 | 5 comments
I need a solution Hi, If I have a backup of a Hyper-V server taken using the BE 2010 Hyper-V Agent and I want to restore the backed up Hyper-V server to another physical host, do I ...
This issue has been solved
Forum Discussion by James MacCallum | 16 Feb 2012 | 6 comments
I need a solution Hi! There are two Windows Server 2008 R2 Server virtual machine running on a Windows Server 2008 R2 with Hyper-V role server. I backup them separately every ...
Forum Discussion by hgcs | 06 Feb 2012 | 9 comments
I need a solution Hi all,   I'm having an unusual situation during backup of Hyper-V VMs. All jobs are showing this exception below. I've read this article ...
This issue has been solved
Forum Discussion by lucassebben | 03 Feb 2012 | 4 comments
I need a solution Scenario: SERVER01 - DHCP server + file server + licensing server + print server; SERVER02 - backup server (Symantec Backup Exec 2010) + e-mail server ...
Forum Discussion by FilGov | 02 Feb 2012 | 5 comments