Video Screencast Help

Agent for Microsoft Hyper-V

Results for Agent for Microsoft Hyper-V

I need a solution Hi, I know that this is a really basic question but the answers vary across the internet but need the correct answer so that I can troubleshoot a backup / VSS ...
This issue has been solved
Forum Discussion by RoddersB | 07 Mar 2011 | 2 comments
I need a solution Hi,   I would like to know if witth the trial of Backup Exec 2010 R2 i can backup my frree version of VmWare ESXi 4.1.   Thanks   ...
This issue has been solved
Forum Discussion by JimmyP | 08 Mar 2011 | 7 comments
I need a solution This is an interesting one.  We have a Hyper-V server in our environment.  This Hyper-V server has 4 guest machines running on it.  For some reason, one of those ...
Forum Discussion by JGaskell | 03 Mar 2011 | 0 comments
I need a solution Hello there! We have a Windows Server 2008 R2 based Hyper-V Cluster with 2 nodes and a HP MSA P2000 G3 SAS storage. Our virtual machines VMs reside on 2 cluster ...
Forum Discussion by Schluga Oliver | 26 Feb 2011 | 6 comments
I need a solution 1. NO ONE IS ANSWERING THE PHONE ANYWHERE AT SYMANTEC 2. YOUR PHONE SYSTEM IS REPORTING 1 MIN THEN OVER AN HOUR 3. I WAS ON HOLD OVER TWO HOURS 4. I HAVE ...
Forum Discussion by dnoble@aspdd.com | 24 Feb 2011 | 7 comments
I need a solution Hi, Hopefully a nice simple question...... I am using Backup Exec 2010 R2 on Windows Server 2008 R2 with the Hyper-V agent and GRT switched on, backing up ...
This issue has been solved
Forum Discussion by RoddersB | 22 Feb 2011 | 3 comments
Whenever we backup a VM using the Hyper-V agent, the Backup Exec media server attempts to connect directly to the VM on UDP port 135. This is triggering our Intrusion Detection System and sending unecessary alerts to our security administrators.  ...
Idea by Tryssenaar | 18 Feb 2011 | 0 comments
I need a solution Does anyone know or is there documentation relating to Backup Exec 2010 R2 being supported on Windows Server 2008 R2 Service Pack 1? Thank you. This was ...
Forum Discussion by race_man6 | 18 Feb 2011 | 5 comments
I need a solution Hi there, I am new on working with Backup and don't know much about BackupExec either, so please when answer this question, try to be the most simple that you ...
Forum Discussion by ctpaula | 14 Feb 2011 | 4 comments