Video Screencast Help

Agent for Microsoft SharePoint

Results for Agent for Microsoft SharePoint

I need a solution HI I bought 2 Backup Exec 3600 apliances to replace my actual Backup Exec server.  For the first time I will use Deduplication.  One box will be on the main site ...
This issue has been solved
Forum Discussion by FrankieQuebec | 05 Nov 2013 | 4 comments
I need a solution Dear all, I'm trying to backup Sharepoint 2013 that is installed on server 2012 with SQL server 2012. Backupexec 2012 sp2 runs on an windows 2011 SBS server. ...
Forum Discussion by ItiumICT | 21 Oct 2013 | 6 comments
I need a solution Hello everyone! This might be an easy question and might be basic stuff but I'd like to confirm what i think i know. Setup: Symantec 3600 Appliance, ...
This issue has been solved
Forum Discussion by tech001 | 18 Nov 2013 | 1 comment
I need a solution I was going to transfer license to a new server and on the new server I would to install is 3 agent for File Server, 1 agent for SQL Server and 1 agent for ...
This issue has been solved
Forum Discussion by hendrabozzie | 26 Sep 2013 | 2 comments
I need a solution We have a single SBS2003 server that we have been backing up to an external drive for over 2 years without any issues.   Last month, as suggested by Symantec Support, ...
This issue has been solved
Forum Discussion by Joju Sebastian | 24 Sep 2013 | 11 comments
cn Wed, 14 August, 2013 - 17:00 - 21:00 CST   all service of symantec backup exec is ...
Event by peacesam | 26 Aug 2013 | 0 comments
I need a solution Dear Admins, We are upgrading SharPoint to the Latest version 2013 and we are looking for Best Practise Backup using Netbackup. SP system has the below specs: ...
This issue has been solved
Forum Discussion by BasigDegrasia3 | 14 Aug 2013 | 2 comments
I need a solution I am trying to add a sharepoint farm to BE2010 R3 (also trying from 2012) and I am getting these errors when using the debug tool: As soon as I try to add the SP Farm ...
This issue has been solved
Forum Discussion by BEWebAccount | 22 Jul 2013 | 1 comment
I need a solution I recently set up BackupExec 2012 SP1 Small Business Edition on a Small Business Server 2011 Standard Edition for a small company of <5 users. After installing SP1 ...
This issue has been solved
Forum Discussion by FlorianG | 22 Jul 2013 | 2 comments
I need a solution Hello, beginner here. I've checked the Admin Guide but didn't find what I'm looking for. I need to know if 7.5 can backup these 3 situations: 1. ...
Forum Discussion by robinson.e | 09 Jul 2013 | 1 comment