Video Screencast Help

Agent for Microsoft SharePoint

Results for Agent for Microsoft SharePoint

Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Paul Jeal | 01 Nov 2011 | 0 comments
At this time restore of sharepoint workflow status is not possibile withe backup exec (any versione of b.e., any version of sharepoint). But workflow status is very important! For many bussiness if you restore Item but not restore the associated workflow ...
Idea by Alessio Alessio | 28 Oct 2011 | 1 comment
I need a solution I have to install Backup Exec in a environment where I have Dell servers , IBM LTO3 Tape storage and IBM DS 8100 SAN and my client want to backup there primary servers ...
This issue has been solved
Forum Discussion by geekgadget | 26 Oct 2011 | 3 comments
I need a solution Hi everybody,    we have some problem with restore of sharepoint objects with b.e. The restore Job finish without error, the objects were restored, but we ...
This issue has been solved
Forum Discussion by Alessio Alessio | 24 Oct 2011 | 5 comments
I need a solution Hello, I'm trying to perform backup of my SharePoint 2010 SP1 Farm with Backup Exec but it does not work due to a "Access denied" error.  When ...
This issue has been solved
Forum Discussion by Jor | 21 Oct 2011 | 3 comments
Non-data threatening / major functionality Investigating/gathering information ...
Known Issue by Paul Jeal | 19 Oct 2011 | 0 comments
I do not need a solution (just sharing information) Hello Everyone, Looking for some suggestions on backing up Sharepoint using Netbackup, How are you guys doing it and have you ...
Forum Discussion by nick_galtry | 12 Oct 2011 | 2 comments
I need a solution Environment: BE Media Server = BE 2010 R3 SP1 and Hotfix 167567, on Windows 2008 R2 SP1 SharePoint 2010 SP1 on Windows 2008 R2 SP1 SQL 2008 R2 SP1 on ...
Forum Discussion by TheMind | 07 Oct 2011 | 1 comment
I need a solution Hi Guys, I'm not quite sure what i'm doing wrong.... Recently upgrade to backup exec 2010 R3 from 12.5. Backup had been running fine previously. I ...
This issue has been solved
Forum Discussion by Peter Sheridan | 14 Sep 2011 | 4 comments
Non-data threatening / major functionality Public fix available 168305 ...
Known Issue by Milind P | 29 Aug 2011 | 0 comments