Video Screencast Help

Agent for Microsoft SharePoint

Results for Agent for Microsoft SharePoint

I need a solution Hi. I've purchased the agent to backup SharePoint Foundation 2010 with BackupExec 12.5. However, it keeps failing with this error:   V-79-57344-794 ...
This issue has been solved
Forum Discussion by TLSIT | 21 Dec 2010 | 3 comments
I need a solution I've recently downloaded the trial of Backup Exec System Recovery 2010. We are currently using BE 11d and 12.5 for our existing physical servers, with SQL ...
Forum Discussion by Dave Grams 2 | 10 Dec 2010 | 1 comment
I need a solution Hello,   I have BE 12.5 with the SharePoint agent to backup my Moss Farm. I created a backup job disk to folder. It is normal that all the sql files are not ...
Forum Discussion by David Dave | 09 Dec 2010 | 7 comments
I need a solution Afternoon all, I suspect i have missed something obvious, so hopefully this should be an easy one for you all. I have a successful sharepoint 2007 backup that ...
Forum Discussion by Marky D | 08 Dec 2010 | 9 comments
I need a solution Hi Guys, I was wondering for the sharpoint backups if i have a differential backup and a full backup being done. Do the transaction logs  automatically clear when ...
Forum Discussion by Laycya | 03 Dec 2010 | 0 comments
I need a solution Hi, overnight, the Backup for the SharePoint-Content-Database (to Tape (with SharePoint Agent)) needs several hours. It grew from 1,5 hours onto 6 hours. In the ...
This issue has been solved
Forum Discussion by T.Albert | 29 Nov 2010 | 1 comment
I need a solution Hi We are running Netbackup 7.0.1 and are having problem doing granualar restores from our Sharepoint 2007 server. Both the Sharepoint server and the SQL 2008 are ...
Forum Discussion by Owiking | 15 Nov 2010 | 1 comment
I need a solution Hi all I got this error when i try to backup the sharepoint by the sharepoint agent at Backup Exec 2010 R2 any idea?thanks a lot Job ended: Tuesday, October 26, ...
Forum Discussion by Cyclops Sio | 25 Oct 2010 | 0 comments
I need a solution Hi folks, I just installed a SharePoint 2010 Server on a Windows Server 2008 R2 in a vSphere 4.1 enviroment. The database server is a physical SQL 2008 R2 (no ...
Forum Discussion by Florian Baumann | 21 Oct 2010 | 6 comments
I need a solution Hi, I have two Servers 2003 one is running Exchange and File server and second is running SharePoint WSS 3.0. I have recently bought license for BackupExec ...
Forum Discussion by manioro | 20 Oct 2010 | 3 comments