Video Screencast Help

Agent for Microsoft SQL Server

Results for Agent for Microsoft SQL Server

I need a solution I just inherited a backup and restore project from another network team and I’m trying to sort out the Backup Exec products that were purchased and was hoping someone ...
This issue has been solved
Forum Discussion by KennRJ | 10 May 2011 | 4 comments
I need a solution Hello. We have a server that is no longer backing up properly. I have installed all hotfixes and it has the latest version of remote agent (13.2896.0), same as ...
This issue has been solved
Forum Discussion by erik j | 10 May 2011 | 4 comments
I need a solution Hi all, We are running Backup Exec 12.0 Small Business Server SP3 on a Windows Server 2003 Small Business Server SP2 machine. This is a single backup server ...
This issue has been solved
Forum Discussion by angelo250 | 03 May 2011 | 6 comments
I need a solution   Hey guys, having an issue after installing Windows Updates on my Backup server this evening.   Windows Server 2003 SP2 Backup Exec 2010 R2   ...
Forum Discussion by Choche | 25 Apr 2011 | 1 comment
I need a solution Hi, Noticed our SQL backup was failing today, when I look at the job it says the resource doesn't exist, so I've looked at the selection list, which ...
This issue has been solved
Forum Discussion by Ben_Blackmore | 23 Apr 2011 | 5 comments
I need a solution I have two databases (one 90GB and another 80GB) that I would like to begin backing up to a new remote location where I have a powervault tape and Symantec Backup Exec ...
Forum Discussion by symantec.suppor... | 19 Apr 2011 | 1 comment
I need a solution Master Server: Windows Server 2008 R2 Internal Network Client Server: Windows Server 2003 x86 Internal DMZ   I am trying to backup the SQL ...
This issue has been solved
Forum Discussion by mangler108 | 15 Apr 2011 | 9 comments
I need a solution Hi, I've been trying to find why my Backups with BE2010 R2 have been going so slowly. I'm having a partiular issue with a fairly large MS SQL2005 ...
Forum Discussion by RedKing | 14 Apr 2011 | 11 comments
I need a solution     Hi,   I am backing up 2 SQL instances with NetBackup. They both backup all the DB's parent job successfully, but the main job failes ...
Forum Discussion by Kareemxy | 14 Apr 2011 | 4 comments
I need a solution Hello All! This is my first post so go easy one me. I am having an issue with Backup Exec 12.5 not recognizing my tape autoloader. Here is what I have. Server: ...
Forum Discussion by Mad_Hatter | 31 Mar 2011 | 2 comments