Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution How to connect IBM TS3100 Tape Backup to Backup Exec 2010R2? Thank You 1 ...
This issue has been solved
Forum Discussion by Rocky77 | 23 Jul 2012 | 22 comments
I need a solution Hi, One of my sever recently failed, then I removed it from network, now I am not able to see that server from the list to remove from the current backup list. ...
Forum Discussion by ITAyuda | 13 Jul 2012 | 14 comments
I need a solution Hi, we have an issue with Backup Exec 2012.  Intermittently the backup disk goes offline and hence the backup job does not finish and comes up with errors. ...
This issue has been solved
Forum Discussion by Arvim | 09 Jul 2012 | 2 comments
I need a solution Hello I ordered the Upgrade from Backup Exec 2010 to 2012. After I did the upgrade the application did not start up. The reason was, that the not working SP1 was ...
Forum Discussion by Maloni | 24 Jun 2012 | 3 comments
I need a solution Hello, We currently are running BE 2012 and it is using SQL 2005. We recently upgraded from BE 2010 and thought that upgrading the program would also upgrade the ...
Forum Discussion by gshathaway | 12 Jun 2012 | 5 comments
I need a solution I've just installed a new server, with Backup Exec 2012 Small Busines Edition. When backing up to disk, I have no problems. But when it tries to write to ...
Forum Discussion by niclar | 08 Jun 2012 | 8 comments
I need a solution Hi, We are having an issue with backup exec 2012 This is a new server, new build, new install, Backup_Exec_2012_14.0.1798. The backup exec server ...
Forum Discussion by DBCT | 06 Jun 2012 | 6 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution I downloaded and installed the latest version of BESR SRD 2011_10.0.2.44074 to install test a restore on a new server with Broadcom NetXtreme II nic cards and it of ...
Forum Discussion by vnavna | 23 May 2012 | 1 comment
I need a solution Hi All, I'm constantly getting the error of "a tape read/write error has occured" ( ...
Forum Discussion by dlozpa | 07 May 2012 | 8 comments