Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution My situation is identical to this: https://www-secure.symantec.com/connect/forums/ver... However, the "solution" has vanished. Due to some ...
Forum Discussion by halfnode | 16 Jun 2014 | 3 comments
I need a solution This is a follow up from this discussion:  https://www-secure.symantec.com/connect/forums/duplicate-secondary-image-cas-directly-attached-tape-library With ...
This issue has been solved
Forum Discussion by jan.villeres | 11 Jun 2014 | 2 comments
I need a solution Hi,  I am using backup exec 2012 (appliance 3600), when I take the backup of a server which is windows 2003, it fails and give me the following error. - ...
Forum Discussion by adeelarifbhatti | 06 Jun 2014 | 1 comment
I need a solution Hi All I've spent a few hours searching and trying different methods online to try and get our Tape Cataloge process to work. We have some LTO5 Tapes that ...
Forum Discussion by cboothe@progres... | 05 Jun 2014 | 1 comment
I need a solution Recently we have installed a BE Appliance 3600 in our office and I have a question concerning its security configuration. For the 3 usable NICs (eth1 - 3), we have ...
Forum Discussion by JPoon | 26 May 2014 | 2 comments
I need a solution Hi guys,   Good morning,   I have in my environment an Windows Server 2K8 R2 with BU 2012 and SEP 12.1.4013 (I do not know exactly what it is) and my ...
Forum Discussion by RufinoBR | 19 May 2014 | 7 comments
I need a solution Hello,  I set up a second network to be backed up by a network other than the production network, but is failing.  I have a hyper-v cluster configured with two ...
Forum Discussion by Jonbs | 08 May 2014 | 5 comments
I need a solution Hello, At my company we are running Backup Exec 2012 on a Windows 2008 server. Now there are two old jobs that I want to delete from the job list. But every time I ...
Forum Discussion by Lanithro | 01 May 2014 | 5 comments
I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution Having problem with storage. Symantec report storage is full. However, when viewing the job history memory should be enough.  Please tell me how to solve it. ...
This issue has been solved
Forum Discussion by oxotnik | 14 Apr 2014 | 10 comments