Video Screencast Help

Backup Exec Appliances

Results for Backup Exec Appliances

I need a solution What are the minimum permissions needed for Backup Exec to run.  The Backup Exec service account is currently an Enterprise Admin and that seems way too high.  But ...
This issue has been solved
Forum Discussion by jpawlicki | 24 Apr 2014 | 6 comments
I need a solution Having problem with storage. Symantec report storage is full. However, when viewing the job history memory should be enough.  Please tell me how to solve it. ...
This issue has been solved
Forum Discussion by oxotnik | 14 Apr 2014 | 10 comments
I need a solution Estimados:  Tengo el siguiente error, tengo instalado BE 2010 R3 Sp4 DLO , al respaldar un archivo PST de usuario por DLO me muestra el siguiente mensaje de error ...
Forum Discussion by PatricioRF | 07 Apr 2014 | 2 comments
I need a solution I have a Dell DR4100 appliance, I read that backup exec 2012 has 3 modes for deduplication  * Client side  * Server side  * 3rd part Deduplication Backup  ...
Forum Discussion by Jctech01 | 01 Apr 2014 | 6 comments
I need a solution I am unable to run Backup Exec through Vcenter and backup machines that are virtual and physical. If I add the IP addresses and setup the backups individually, they ...
This issue has been solved
Forum Discussion by ncava001 | 26 Mar 2014 | 4 comments
I need a solution Hi community I've some backup of Vmware VMs with Backup Exec 2012 Appliance, now i need to restore in another different server, the restore process finish ...
Forum Discussion by hhoyos | 20 Mar 2014 | 5 comments
I need a solution Hi community   I have one appliance 3600 and my old server with Backup Exec 12 , i need transfer some backups from my server to the Appliance, how i can to do ...
Forum Discussion by hhoyos | 11 Mar 2014 | 3 comments
I need a solution I've bough two appliance 3600 in the last days,  acutally i backup my production environement in the appliance_1 , i need to copy the jobs to the appliance_2, how ...
This issue has been solved
Forum Discussion by hhoyos | 23 Feb 2014 | 2 comments
I need a solution Hello! I have been searching alot and found several articles about the Backup Exec's maximum path limits for BE 2010 and newer versions. I keep running ...
This issue has been solved
Forum Discussion by Jukka_H | 12 Feb 2014 | 4 comments
I need a solution Hi There, I am having issues getting backup exec to backup my hyper-v 2012 R2 Server (core version not full install of windows) On previous versions it works ...
This issue has been solved
Forum Discussion by timjeens1 | 03 Jan 2014 | 3 comments