Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec Infrastructure Manager

Results for Backup Exec Infrastructure Manager

I need a solution Hi everyone! I have a question about BE 2014. I manage to running the BE to back up my Exchange 2013 Server. Can anyone help me how to back up and restore ...
Forum Discussion by Minh Nguyen | 19 Dec 2014 | 9 comments
I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
This issue has been solved
Forum Discussion by agarcia79 | 17 Dec 2014 | 8 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution Hi everyone, Can anyone help me upgrade Symantec BE from 2010 to 2014? Many thanks, 1 ...
This issue has been solved
Forum Discussion by Minh Nguyen | 08 Dec 2014 | 1 comment
I need a solution Hi, We have an optimized deduplication solution in place with an MMS and CASO across a WAN link.The solution was always working fine and the duplicate jobs across ...
Forum Discussion by Karlgroen | 04 Dec 2014 | 2 comments
I need a solution Hi, I would like to know is there any Central Management Server/Solution for Symantec Backup Exec running on 3 to 4 different servers version 2010 & 2012. ...
Forum Discussion by vivek parmar | 18 Nov 2014 | 1 comment
I need a solution Hi Team, can any one please expline how archacing is happening in netbackup ?. and how it is deleting data after duplication is don .means how it is deleting ...
This issue has been solved
Forum Discussion by sravya | 23 Oct 2014 | 2 comments
I need a solution I keep getting this error on my Backup to Tape on Backup Exec 2014. Cannot Extract Mailbox messages from exchange backup. Review the job log for more ...
Forum Discussion by OmegaDuece | 11 Sep 2014 | 3 comments
I need a solution Hi all, I have a HP 1/8 G2 LTO-5 3000 SAS Autoloader to perform data backup to tape from a server running Windows 2008 R2. The server was installed with Symantec ...
This issue has been solved
Forum Discussion by Qingyan Lim | 20 Aug 2014 | 4 comments
Currently Symantec requires the services account to have several user rights privledges. It also requires membership of backup operators and  domain or local administrators (TECH36718).  This conflicts with best practices, security strategies, and is ...
Idea by IT@SA | 18 Aug 2014 | 0 comments