Video Screencast Help

Backup Exec Infrastructure Manager

Results for Backup Exec Infrastructure Manager

I need a solution Hello! I get issue about Backup Exec Server 2012 version 14.0 rev. 1798 (64-bit), from my customer. The server have always failed to backup recently. When I ...
Forum Discussion by Barkah MLPT | 23 May 2013 | 1 comment
I have been working with support for over a month over an issue of getting my catalog and vault SLP jobs prioritization over other jobs like duplications. It has been suggsted that we dedicated a one tape library drive decated just to those ...
Idea by hdanphillips | 16 May 2013 | 0 comments
I need a solution how to improve backup performance(For example I am running a backup  operation it is taking 10 hours (consider ) then I need it  to finish  it within 5 hours or below ...
This issue has been solved
Forum Discussion by reddybass | 11 May 2013 | 8 comments
SLP
I need a solution What is SLP? why SLP? what are the disadvantages and advantages of SLP? is there is any alternative is there for slp? what is deduplication can u give ...
This issue has been solved
Forum Discussion by reddybass | 09 May 2013 | 5 comments
I need a solution I have problem when restoring individual mailbox using backup exec 2010 R3 SP2 (exchange 2010) . When i restoring individual mailbox , i got an error like this picture ...
Forum Discussion by SPSAdmins | 10 Apr 2013 | 15 comments
I need a solution Been running Backup Exec 9.1 on our Windows Server 2003 R2 successfully for many years. Reboot every few weeks to apply windows updates. Rebooted last Wednesday. When ...
This issue has been solved
Forum Discussion by HaroldSmith | 14 Mar 2013 | 4 comments
I need a solution Backup Job Get "Successfully" status but only is processed 2.400 bytes. The selection list was already checked. I'm trying to do a "Full - ...
Forum Discussion by nei.lopez | 12 Mar 2013 | 3 comments
I need a solution Every few days one of the jobs will start but not finish, but I believe it has finished. I then have to cancel the job, then it goes into cancel pending state and then ...
Forum Discussion by Maz321 | 26 Feb 2013 | 7 comments
I need a solution Hi all, I have BE2012 installed on a server running Win 2008 R2 64 bit. I had encountered the following error message in my email as i configured it to sent email ...
This issue has been solved
Forum Discussion by Qingyan Lim | 25 Feb 2013 | 3 comments
I need a solution Hi, Please help. I have backup exec 2012 and IBM 3572-TL backup tape. I've installed SP1 of backup exec and hotfix 180964, 189571, 194470, 199866, 200433. ...
Forum Discussion by kradangel | 11 Feb 2013 | 10 comments