Video Screencast Help

Backup Exec Infrastructure Manager

Results for Backup Exec Infrastructure Manager

I need a solution Hi all, I am just posting looking for advise with an issue we have been having for a while, backup exec isn’t backing up on a server of ours. We have replaced ...
This issue has been solved
Forum Discussion by Ryan Chase | 17 Dec 2012 | 8 comments
I need a solution Hi, I've a Backup Veritas 12.5 that works on a W2003R2. I use a LTO Ultrim 3. All patxes are applied. Since last week, on my working job, the backup ...
This issue has been solved
Forum Discussion by Oriol_Cerba | 04 Dec 2012 | 3 comments
I need a solution Hello, Backup Exec 2010 is not processing a job, but is listed as using 25-30% CPU and 1.2-1.5 gb of RAM on a 2008 server with 10 gb of RAM. Event Viewer shows ...
Forum Discussion by Andreas M | 26 Nov 2012 | 3 comments
I need a solution I'm having a problem with a 800GB LTO 5 tapes in bexec 2012 r3, I appear in a closed circle label support and I can not write to them.   the problem ...
Forum Discussion by Jesús Rojas | 19 Nov 2012 | 6 comments
I need a solution Hi, I have been given an LTO tape that was written with Backup Exec Symantec by a 3rd party and asked to restore the files to our server.  The tape says NT Backup ...
Forum Discussion by sjaguilar | 13 Nov 2012 | 1 comment
I need a solution Hi I've just backed up a VM using Backup Exec 2010 and I'm trying to restore it to another ESXI server (to test the backup), it gives me the following error: ...
Forum Discussion by resolver101 | 25 Oct 2012 | 7 comments
I need a solution Hola, tengo una deduplicadora que realiza respaldos cada día. Me pidieron guardar uno de esos respaldos a cinta, solo que soy muy neofita en esto. Quisiera saber si se ...
Forum Discussion by vonyfacia | 04 Jul 2012 | 1 comment
I need a solution Hi my backups are performed at a deduplicadora, I wonder if I can pass those to tape backups??? Thanks! Yes.  You can duplicate the Yes.  You can ...
Forum Discussion by vonyfacia | 04 Jul 2012 | 1 comment
I need a solution I've just installed a new server, with Backup Exec 2012 Small Busines Edition. When backing up to disk, I have no problems. But when it tries to write to ...
Forum Discussion by niclar | 08 Jun 2012 | 8 comments
I need a solution Hello, I am running Backup Exec 2010 r2 job - backing up a remote server with user HomeDirectory data. This data is constantly changing - being deleted or ...
Forum Discussion by pbishop@ikasyst... | 06 Jun 2012 | 0 comments