Video Screencast Help

Backup Exec Infrastructure Manager

Results for Backup Exec Infrastructure Manager

I need a solution Hi, I have been given an LTO tape that was written with Backup Exec Symantec by a 3rd party and asked to restore the files to our server.  The tape says NT Backup ...
Forum Discussion by sjaguilar | 13 Nov 2012 | 1 comment
I need a solution Hi I've just backed up a VM using Backup Exec 2010 and I'm trying to restore it to another ESXI server (to test the backup), it gives me the following error: ...
Forum Discussion by resolver101 | 25 Oct 2012 | 7 comments
I need a solution Hola, tengo una deduplicadora que realiza respaldos cada día. Me pidieron guardar uno de esos respaldos a cinta, solo que soy muy neofita en esto. Quisiera saber si se ...
Forum Discussion by vonyfacia | 04 Jul 2012 | 1 comment
I need a solution Hi my backups are performed at a deduplicadora, I wonder if I can pass those to tape backups??? Thanks! Yes.  You can duplicate the Yes.  You can ...
Forum Discussion by vonyfacia | 04 Jul 2012 | 1 comment
I need a solution I've just installed a new server, with Backup Exec 2012 Small Busines Edition. When backing up to disk, I have no problems. But when it tries to write to ...
Forum Discussion by niclar | 08 Jun 2012 | 8 comments
I need a solution Hello, I am running Backup Exec 2010 r2 job - backing up a remote server with user HomeDirectory data. This data is constantly changing - being deleted or ...
Forum Discussion by pbishop@ikasyst... | 06 Jun 2012 | 0 comments
I need a solution Hello Freinds, Please, i have two problems when using Symantec Backup Exec 12.5 : 1) When i excecute a restore job  i have an error msg : Please insert media ...
Forum Discussion by bestnawfel | 30 May 2012 | 6 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution HI all, i hope someone can help, its a very strange one! Ive added our Vcentre server into our servers as well as all our physical servers that need backing ...
Forum Discussion by mikedoh | 08 May 2012 | 2 comments
I need a solution I have any enviroment with both Physical and Virtual (VMware) servers I want to backup to both disk and tape. I have no fiber in the enviroment so I don't ...
Forum Discussion by Kahlan | 04 May 2012 | 3 comments