Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution I've been trying to push the Backup Exec Remote Agent upgrade but it fails with the following error. Utility Job information: Ready to upgrade from version ...
Forum Discussion by agarcia79 | 17 Dec 2014 | 4 comments
I need a solution Hi, I have two tape Media Sets. Full Backup Daily Backup Both have their Overwrite Protection Period set to 12 weeks. I use differentials Monday ...
Forum Discussion by LozBC | 16 Dec 2014 | 4 comments
I need a solution Hello, I am using Backup Exec 2010 R3. In the "support" tab, there are no posted tapes. In the logs, I have the following query : EXECUTE: ...
Forum Discussion by imade | 12 Dec 2014 | 1 comment
I need a solution I recently did a push install of the remote agent of backup exec 2010 on a server running server 2012.  The agent starts and runs, but when I try to connect to it ...
Forum Discussion by raiden8813 | 11 Dec 2014 | 2 comments
I need a solution I have a weekly full backup and daily differential backup policy that is backing up 5TB+ to tapes. The problem i am having is that even though the weekly full backup ...
This issue has been solved
Forum Discussion by CodyH | 09 Dec 2014 | 5 comments
I need a solution Ok guys I am going to go ahead and apologize... I am a novice with Backup Exec, I have a server running Windows Server 2003 Small Business.  This server is the ...
Forum Discussion by matt608 | 06 Dec 2014 | 9 comments
I would the ability to chain together backup jobs. For example, I have two servers, ServerA and ServerB, that I would like to backup but I don't want to back them up at the same time.  Instead I would like to create a schedule such that when ...
Idea by Ecova1 | 03 Dec 2014 | 0 comments
I need a solution This issue was opened for backup exec 2012 but ı used 2014 and same issues showed up. I duplicate to shared deduplication storage that is located different place over ...
Forum Discussion by Tulkas_61 | 02 Dec 2014 | 9 comments
I need a solution Hi everyone, I have a backup job directly to a tape. I have the Ultrium 200/400GB tape. The problem is sometimes the compression isn't good enough that a ...
This issue has been solved
Forum Discussion by dki | 02 Dec 2014 | 5 comments
I need a solution Backup exec crashes while trying to perform a backup job. Backup exec ver:   2014 SP1 + hotfix 225092 (14.1 Rev.1786 (64-bit)) Windows ver: ...
Forum Discussion by GOZ_Zavod | 02 Dec 2014 | 1 comment