Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution I'm trying to configure a backup of shares on a QNAP NAS device (SMB shares). So I've added the server to the Servers list and then setup a backup job. ...
This issue has been solved
Forum Discussion by jon_manager | 02 Apr 2014 | 5 comments
I need a solution We have a big monitor in our IT department that shows us problems with servers. Is there application/webpage I can use to display whether backups were successfull or ...
Forum Discussion by resolver101 | 26 Mar 2014 | 3 comments
I need a solution Hi, i'm a newbie to this backup exec 2012, and recently we have active contract on supporting this Backup Exec 2012.  By supporting this, we need to perform ...
Forum Discussion by ericchong1symantec | 25 Mar 2014 | 5 comments
I need a solution   Hello, I just upgraded toBackupExec  2010R3 on a Win 2k8 R2  virtual machine with no problem. I currently have a dozens Ubuntu Servers I need to backup.I ...
This issue has been solved
Forum Discussion by MTV | 18 Apr 2014 | 1 comment
I need a solution Hi everybody,   i´ve got a problem. After installing Symantec Backup Exec 2010 R3 SP4 my Backups fail.  Errormessage i get is the following: Sichern- ...
Forum Discussion by Wueff | 19 Mar 2014 | 2 comments
I need a solution HI, We are using Symantec System Recovery 2013 in Winserver 2008. We face the following problem when taking backup. 1. The server CPU usage shoots upto ...
Forum Discussion by AravindanR | 16 Mar 2014 | 3 comments
I already experienced mutliple times that the selection list is automatically updated when I attach a new USB-Drive or local hard disk. This is good and bad, sometimes it helps, sometimes not. For example when you add a new SQL-Database, it is also ...
Idea by Netree AG | 14 Mar 2014 | 0 comments
I need a solution Having issues with a Tandberg auto-loader (LTO-3) and wondering if it's a hardware failure. Tape jobs recently stopped finishing.  The drive completes ...
Forum Discussion by commdb | 12 Mar 2014 | 10 comments
I need a solution Hi community   I have one appliance 3600 and my old server with Backup Exec 12 , i need transfer some backups from my server to the Appliance, how i can to do ...
Forum Discussion by hhoyos | 11 Mar 2014 | 3 comments
I need a solution Hi,   I have a back-up tape I have carried out numerous restores from on backup exec 11d. One day I ran inventory on the tape to another restore but when I ...
Forum Discussion by Seamus@Astech | 07 Mar 2014 | 4 comments