Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hello,      We have many B2D jobs that run through the night, which are then copied to tape when they are completed - Works Great! (A policy handles that) ...
Forum Discussion by anthonyrsc-2 | 04 May 2011 | 2 comments
I need a solution Hello, I've got a problem with the compression on the tape drives. I have a LTO Ultrium 3 tape drive with 400 GB tape cartridges. When I run the backup ...
Forum Discussion by Philip87 | 02 May 2011 | 8 comments
I need a solution I have a new installation of Backup Exec 2010 R2 on Windows 2003x64 R2 SP2. When i try to create a new job the "View by Resource" is empty and when i right ...
Forum Discussion by MangeAITP | 27 Apr 2011 | 8 comments
I need a solution Hey guys, having an issue after installing Windows Updates on my Backup server this evening.   Windows Server 2003 SP2 Backup Exec 2010 R2   Also, ...
Forum Discussion by Choche | 25 Apr 2011 | 1 comment
I need a solution I am running a dedicated backup server with Backup Exec 2010 r2 as the backup software. I have one server running backups which fails on one volume all the time. That ...
Forum Discussion by jeepguy85 | 21 Apr 2011 | 7 comments
I need a solution Running Backup Exec 2010 SP1 (From Backup Exec Small Business Server) with agents installed on Windows SBS 2008 Server with Exchange 2007 with all updates/roll-ups ...
Forum Discussion by David Blumberg | 21 Apr 2011 | 1 comment
I need a solution Hello, There is a problem that appears to be related to hardware compression, as the "throughput" of the job (the MB/sec) seems to be cut in half from ...
Forum Discussion by mbrowndcm | 20 Apr 2011 | 5 comments
I need a solution How do I go about downgrading my Symantec Backup Exec Software currently running on SQL Database Engine on MS SQL 2005 Standard to MS SQL 2005 Express. Can ...
Forum Discussion by drewdark | 19 Apr 2011 | 3 comments
I need a solution For years we have been using Backup Exec and whenever prompted we have updated virus protection files from the Tools menu.  Recently the update no longer works.  This ...
Forum Discussion by Charlie Oostdyk | 19 Apr 2011 | 1 comment
I need a solution Apologies if this has been asked and answered, I searched but could not find my specific situation.  I'm running BE12.5 SP4+ on Windows 2008 Std x64.  This is a ...
Forum Discussion by Stuart.MTD | 19 Apr 2011 | 12 comments