Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution We are having a hard time figuring out what is going on here.  It seems this should be a simple operation but it is not working as expected. Here is the simple ...
This issue has been solved
Forum Discussion by BernardJL | 07 Oct 2010 | 5 comments
I need a solution Using Backup Exec 2010 (server 2008 64 bit), I keep getting this error when trying to do a VMDK backup using GRT. I have the temporary location set to C:\TEMP, ...
Forum Discussion by Philip D | 07 Oct 2010 | 8 comments
I need a solution Bonjour. J'essaie d'utiliser Symantec Recovery Disk sur des postes équipés de cartes réseaux 3Com "3C905B-TX NM" mais cette carte n'est ...
Forum Discussion by crem51 | 07 Oct 2010 | 1 comment
I need a solution Hi Everyone, Has anyone here ever crash their Backup Exec 2010 R2 media server 64bit while scheduling the backup job ? mine just crashed and i lost all of the ...
This issue has been solved
Forum Discussion by Symanticus | 07 Oct 2010 | 6 comments
I need a solution Hi All, Is this possible to automate the tape inventory process based on the Insert event not the scheduled job ? because when i insert the tape manually i ...
This issue has been solved
Forum Discussion by Symanticus | 06 Oct 2010 | 10 comments
I need a solution Hi All, Is there a way to make the tape backup insertion easier rather than: 1. go to Devices tab and then right click and inventory the tape ...
This issue has been solved
Forum Discussion by Symanticus | 06 Oct 2010 | 6 comments
I need a solution Hi All, is there any possible way to change the date time stamp of BE 2010 R2 Media server from MM/DD/YYYY into DD/MM/YYYY ? in my Windows Server 2003 I have ...
Forum Discussion by Symanticus | 05 Oct 2010 | 2 comments
I need a solution Hello, I need to migrate Symantec Backup Excec 12.5 to Symantec Backup Excec 2010 on the same Server Windows 2003 Enterprise Edition R2. How I can to do it? ...
Forum Discussion by Jorge_Aedo | 05 Oct 2010 | 9 comments
I need a solution Estimados tengo un problema con un backup, lo ejecuta pero nucna termina se queda por horas y horas y tengo que darle finalizar para que termine y sale el sgte. error ...
Forum Discussion by alneida | 05 Oct 2010 | 3 comments
I need a solution Hi All, I'm having problem with backing up large file backup into single LTO-3 tape drive ? it is said "The job failed with the following error: The ...
This issue has been solved
Forum Discussion by Symanticus | 05 Oct 2010 | 3 comments