Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution After installing some updates (application, java, adobe) and reboot i noticed that beserver is not running fine. The service is starting endless. "beserver ...
Forum Discussion by guru66 | 31 Oct 2010 | 2 comments
I need a solution Hi All, I have an issue with SBS 2008 and BESR 2010.  There were some installation issues that caused us to have to piece together an installation.  I had to use ...
Forum Discussion by CITCorp | 29 Oct 2010 | 4 comments
I need a solution Hi Everyone, We have a new production server running Windows Server 2008 R2 Standard with Backup Exec 2010 R2 installed.  This server is the storage server for a ...
Forum Discussion by VRT_KMONTGOM | 29 Oct 2010 | 3 comments
I need a solution Hi Folks, I would really appreciate it if someone could clarify my queries regarding mechanisms & backups of vSphere 4, AD & Exchange 2010.  I've been ...
This issue has been solved
Forum Discussion by Alistairc | 29 Oct 2010 | 4 comments
I need a solution Hi,  I am getting the following error.  Can anyone tell me why and how to get around it please?      Warning:  "D:\a[[s\VERITAS\Backup ...
Forum Discussion by mullendg | 28 Oct 2010 | 8 comments
I need a solution Using BE 12.5 for Windows Servers I renamed the local media server that I am logging into (AD issues so I had to rename it). Now the Connect to Media Server box is ...
Forum Discussion by DRo | 28 Oct 2010 | 1 comment
I need a solution If I have an LTO tape that has been written to and then write protected, is there a way to tell if that tape had been copied or viewed by looking at the tape?  Is ...
This issue has been solved
Forum Discussion by RonA123 | 28 Oct 2010 | 6 comments
I need a solution Hi There,  I am trying to perform a VMWare backup of Exchange 2010 but it fails with the following errror: vcmexc2 vmbkup -- The job failed with the ...
Forum Discussion by Vantage47 | 28 Oct 2010 | 11 comments
I need a solution To cut a long story short . . . Had issues removing Backup Exec 2010 using normal uninstall. Had to resort to manual uninstall following Symantec Guide. ...
Forum Discussion by skca54 | 28 Oct 2010 | 2 comments
I need a solution Hello, We have a new internal DAT drive (2 months old)- we have been using tapes bought July 2010. We have been 100% successful since the install of the new drive. ...
Forum Discussion by rocksuitcase | 27 Oct 2010 | 3 comments