Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hi, After long time back I am back....... Ok comming straight to the topic... I have the following details:- 1. BE 2012 SP1 on MS Windows 2008 R2. ...
Forum Discussion by mrinal.sarkar6200 | 26 Feb 2014 | 10 comments
I need a solution I have Backup Exec 2012 SP3 running on Windows Server 2008 R2 backing up several servers on a D2D2T backup plan with weekly full and daily incremental backups to ...
Forum Discussion by Artegic | 25 Feb 2014 | 3 comments
I need a solution Hello, Any idea about this error and how can I resolve it ? I have BE 2012 SP3 and windows 2008 R2 SP1 and I need to backup Oracle RAC on windows 2008 server. ...
Forum Discussion by userconnect | 25 Feb 2014 | 3 comments
I need a solution Hello, I am currently using BE 2010 R3 SP4, with HP LTO5 & remote agents for Windows 2003/2008 and VSphere 4.1 with NBD transport I would like to know if ...
Forum Discussion by Nikhoff | 25 Feb 2014 | 3 comments
I need a solution I have Backup Exec 2012 SP3 running on Windows Server 2008 R2 backing up a few VMs from an ESXi host on a D2D2T backup plan with weekly full and daily incremental ...
This issue has been solved
Forum Discussion by Artegic | 28 Mar 2014 | 6 comments
I need a solution I will be installing Backup Exec v 2012 in a new deployment soon. The location of the deployment does not have fast Internet service, so I have already downloaded and ...
This issue has been solved
Forum Discussion by Forums User 6198540 | 24 Feb 2014 | 1 comment
I need a solution Hi, I am getting this error only on this one virtual machine. My backups are working on all other servers and VMs. My issue is very similar to what is ...
Forum Discussion by PatrickSmith | 24 Feb 2014 | 2 comments
I need a solution When encrypting backup exec tape, the encryption requires a passphrase but I believe it is also tied to the user, so a quick scenario based question. Backing up ...
Forum Discussion by CA443 | 24 Feb 2014 | 2 comments
I need a solution hi everybody  I have problem in my backup usualy happened when i check on daily backup i see backup failed message with 8000FFFF error code and i want to ...
Forum Discussion by sym@seasons | 21 Feb 2014 | 2 comments
I need a solution Hi, We are running SBS 2008 with the latest service pack, and Backup Exec 2012 v 14. We also run Exchange 2007. We run backups Sunday, Tuesday, Wednesday, ...
Forum Discussion by dgowers | 18 Feb 2014 | 4 comments