Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hi   We were backing exchange and system state ok till around 2 weeks ago.   It started failing with error Backup- OPTICSBS2008 - AOFO: ...
This issue has been solved
Forum Discussion by lukaszm | 20 Jun 2014 | 4 comments
I need a solution This is a very strange one.  I have Backup Exec 2014 running on Server 2012 as the media server.  This media server also has 7 Hyper-V VMs on it that need backing up. ...
This issue has been solved
Forum Discussion by today | 19 Jun 2014 | 12 comments
The company I work for consists of a lot of smaller companies all over the globe.  Instead of being organized by subdomains within the company like this... sub1.company.com sub2.company.com sub3.company.com ...all sites are contained in ...
Idea by today | 17 Jun 2014 | 0 comments
I was told to post this bug in the "Ideas" section.  Sorry if it is wrong to do so. I ran a full backup last Friday 2014-06-13.  It took over 11 hours and completed successfully the next morning, Saturday 2014-06-14.  Nothing else happened ...
Idea by today | 16 Jun 2014 | 1 comment
I need a solution I ran a full backup last Friday 2014-06-13.  It took over 11 hours and completed successfully the next morning, Saturday 2014-06-14.  Nothing else happened over the ...
This issue has been solved
Forum Discussion by today | 16 Jun 2014 | 6 comments
I need a solution Hi, We recently decided to begin a migration from Exchange 2007 to Exchange 2013. Exchange 2013 is installed and running, but hosting no mailboxes because I wanted ...
Forum Discussion by Luke Cassar | 16 Jun 2014 | 5 comments
I need a solution I just upgraded to Backup Exec 2014. When my backup job ran this weekend, I got several errors (E000E020) about convert to virtual jobs failing. But I have no convert ...
Forum Discussion by David Willoughby | 16 Jun 2014 | 1 comment
I need a solution When a backup job "failed" in Backup Exec 2010 R3, Backup Exec would still run the duplicate job and copy the incomplete backup set to tape. Backup Exec 2014 ...
Forum Discussion by stephan.vanheld... | 15 Jun 2014 | 0 comments
I need a solution 1 1403779398 I am ...
This issue has been solved
Forum Discussion by today | 13 Jun 2014 | 3 comments
I need a solution Hi all,   I am trying Backup Exec 2014. As our company have some idle servers which have around 500G hard disk installed. Hence, I would like to know if it is ...
This issue has been solved
Forum Discussion by Kenneth Lam | 13 Jun 2014 | 1 comment