Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution We have recently begun to have inventory jobs fail nightly with: "Final error: 0x45d - The request could not be performed because of an I/O device error." ...
Forum Discussion by Bill Nesbitt | 27 Jan 2014 | 2 comments
I need a solution BackupExec 2012 Rev. 1798 64 Bit with Service Pack 3 running on Microsoft Windows Server 2008 R2 Standard, backing up a Windows 2008 file server and Active Directory ...
Forum Discussion by Artegic | 27 Jan 2014 | 5 comments
I need a solution I have 5 tapes for 5 days one for each(fixed).When I take backup it gives the above error,but I want to take backup only on that perticular tape because tapes are ...
Forum Discussion by Hiraman | 25 Jan 2014 | 1 comment
I need a solution We are currently running BackupExec 2012 on Windows 2008 and is getting this error message below. It seems that my VSS is not working correctly.  Any idea how to ...
Forum Discussion by rhap4boyz | 24 Jan 2014 | 2 comments
I need a solution BackupExec 2012 Rev. 1798 64 Bit with Service Pack 3 running on Microsoft Windows Server 2008 R2 Standard, backing up a Windows 2008 file server and Active Directory ...
This issue has been solved
Forum Discussion by Artegic | 27 Jan 2014 | 5 comments
I need a solution Windows Server 2008 R2 64-bit Backup Exec 2010 Media Server 13.0 Rev. 2896   Here's what happened: We have 3 backup to disk jobs configured on ...
Forum Discussion by kidtrebor | 24 Jan 2014 | 11 comments
I need a solution I'm running Backup Exec 2012 Rev 1798, and I've got a Storage device set up on an external USB HD.  My backup jobs ran correctly w/ no errors for 2-2 1/2 ...
Forum Discussion by Christopher Butler | 23 Jan 2014 | 2 comments
I do not need a solution (just sharing information) In back-up exec environments this issue sometimes occurs after a clean installation. The solution u find to solve the issue is ...
Forum Discussion by tvpijkeren | 23 Jan 2014 | 0 comments
I need a solution Backup Exec 2012 SP3 on Windows 2008 R2 Hyper-V host I have 6x 3TB USB drives that are rotated every day. For whatever reason, randomly drives that are plugged in ...
This issue has been solved
Forum Discussion by Mark Valpreda | 23 Mar 2014 | 2 comments
I need a solution Hi all, hope someone can help. Long story short, we had to change some domain passwords on users and in doing so, the backup no longer runs. Upon further research, the ...
Forum Discussion by kirk.chapman | 21 Jan 2014 | 12 comments