Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hi Team Using BE2012 on Win 2008 Svr. I want to create a Full/Diff backup regime to some folders spread over the C: and D: drive of my server. I want the ...
Forum Discussion by airbornz | 29 Jun 2014 | 1 comment
I need a solution I'm seeing the following warning show up on my media server at boot time. The SNMP Service is ignoring extension agent dll C:\Program Files\Symantec\Backup ...
This issue has been solved
Forum Discussion by today | 26 Jun 2014 | 2 comments
I need a solution Below, I've snapshotted right after a right-click to show you that I've selected many more columns than are being displayed.  This snapshot was taken from ...
This issue has been solved
Forum Discussion by today | 26 Jun 2014 | 5 comments
Twitter via #BETALK Fri, 27 June, 2014 - 11:00 - 12:00 PDT Join Symantec Backup Exec experts for a ...
Event by nisharamach | 24 Jun 2014 | 0 comments
I need a solution I have recently upgraded Backup Exec from 2010 to 2014 and use two ExaGrid devices for deduplication and replication. I currently have 5 OST devices on the local ...
Forum Discussion by Griffon | 24 Jun 2014 | 4 comments
I need a solution Hi All ... I'm getting BE2014 setup and we're trying to configre disk based Storage that points to a share on our ISILON NAS to store the our monthly / ...
Forum Discussion by Nexon America | 23 Jun 2014 | 4 comments
I need a solution Hi   We were backing exchange and system state ok till around 2 weeks ago.   It started failing with error Backup- OPTICSBS2008 - AOFO: ...
This issue has been solved
Forum Discussion by lukaszm | 20 Jun 2014 | 4 comments
I need a solution This is a very strange one.  I have Backup Exec 2014 running on Server 2012 as the media server.  This media server also has 7 Hyper-V VMs on it that need backing up. ...
This issue has been solved
Forum Discussion by today | 19 Jun 2014 | 12 comments
The company I work for consists of a lot of smaller companies all over the globe.  Instead of being organized by subdomains within the company like this... sub1.company.com sub2.company.com sub3.company.com ...all sites are contained in ...
Idea by today | 17 Jun 2014 | 0 comments
I was told to post this bug in the "Ideas" section.  Sorry if it is wrong to do so. I ran a full backup last Friday 2014-06-13.  It took over 11 hours and completed successfully the next morning, Saturday 2014-06-14.  Nothing else happened ...
Idea by today | 16 Jun 2014 | 1 comment