Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution I've been fighting Backup Exec since version 10.  I'm on 2012 now with the all the latest service packs and updates installed.  All of my backup jobs that ...
This issue has been solved
Forum Discussion by ispurchase_mgroup | 05 Feb 2014 | 4 comments
I need a solution Hi, hoping someone can help me out. I am running BackupExec 2012 and am in the process of refining our SQL backups. I have progressed to the point where I have a ...
This issue has been solved
Forum Discussion by stuart.clark | 19 Jan 2014 | 4 comments
I need a solution I have tried to backup BE 2012 server with local installed BE 2012. Below files can't be backup, what's the problem ?? Thanks   Unable to open ...
This issue has been solved
Forum Discussion by William Lawance | 20 Jan 2014 | 9 comments
I need a solution We're running Backup Exec 2012 SP3 running on Windows Server 2008 R2 with a standard cycle of weekly full and daily incremental jobs to a LTO-5 library. In ...
This issue has been solved
Forum Discussion by Artegic | 20 Jan 2014 | 4 comments
I need a solution OS: Windows Server 2008 R2 Software: Backup Exec 2010 ----- Originally we just had 1 DC that did everything (DC, DNS, DHCP, Exchange, File Server). Backup ...
Forum Discussion by xDadmin | 17 Jan 2014 | 6 comments
I have a Symantec BackUp Exec system running on a server right next to my ReadyNAS NV+ server. I want to back up the ReadyNAS as I do regular backups of my other servers. But when i try and run a test, an error message occours and the test can ...
Article by KVH-ML | 23 Jan 2014 | 0 comments
I need a solution Hi, this is my first post so a big hello to all the community. I'm facing a strange problem with BE2012 V-Ray Edition SP3 running on Windows Server 2008 ...
Forum Discussion by Big Bart | 14 Jan 2014 | 9 comments
I need a solution hello   Since I installed service pack 3 my backup jobs have been waiting apararente without reason. after investigating, discovered that the backup server ...
Forum Discussion by Nelson Nunes | 13 Jan 2014 | 12 comments
I need a solution Backup exec isn't sending email notifications anymore. I have checked all of backup execs email/notification settings, and have compared them to another server ...
This issue has been solved
Forum Discussion by phoneexpert | 09 Jan 2014 | 6 comments
I need a solution Hi Everyone,  Im new to raising tickets on here so if i have forgotten anything let me know :)    I have been using BE2012 for a while now without any real ...
Forum Discussion by Max8su | 06 Jan 2014 | 5 comments