Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution There is a section in the Admin manual and online that is thoroughly confusing to me.  When I try to google any of it, I end up with links mostly pointing back to the ...
This issue has been solved
Forum Discussion by today | 11 Jun 2014 | 7 comments
I need a solution We have a fileserver running Windows Server 2012. The data volumes are deduplicated, and replicated to a standby server with DFS-R. (This combination is supported by ...
Forum Discussion by stephan.vanheld... | 11 Jun 2014 | 4 comments
I need a solution I'm going to be upgrading to BE2014 to pick up hyperv2012r2 support, and was also going to upgrade my media server to 2012r2 while I was at it. Has anyone ...
Forum Discussion by LegAEI | 09 Jun 2014 | 2 comments
I need a solution Hi, I have been reading up on this feature and BE2014 in general because I have several large file servers which are VM's which take an AGE to backup ...
Forum Discussion by LozBC | 06 Jun 2014 | 5 comments
I need a solution Hi, I have tried to log a case with Symantec about this but to be honest I have lost the will to live after speaking to them so I thought I would try here: I ...
Forum Discussion by LozBC | 06 Jun 2014 | 1 comment
I need a solution Hi, I am currently using Backup Exec 2012 SP4 with NBD mode to backup some VMware VM's through vCenter. I have a few instances where the job has crashed. ...
Forum Discussion by LozBC | 06 Jun 2014 | 2 comments
I need a solution I need to perfom a file level restore on one of our file servers, but the server is missing under the "resources" view in the restore job window. In ...
Forum Discussion by Service Informatique | 06 Jun 2014 | 4 comments
I need a solution Hi.  I have a disk that I use to store some backups from another process (copies of snapshots from some important VMs).  I would like to use the free space on this ...
Forum Discussion by ispurchase_mgroup | 05 Jun 2014 | 4 comments
I need a solution Hi All I've spent a few hours searching and trying different methods online to try and get our Tape Cataloge process to work. We have some LTO5 Tapes that ...
Forum Discussion by cboothe@progres... | 05 Jun 2014 | 1 comment
I need a solution Dear Experts,   As a default behavior, Symantec BE 2012 backs up its database at 4:00 AM daily, and creates a file 'bedb.bak'. But when i ...
This issue has been solved
Forum Discussion by Sharjeel Mojib | 05 Jun 2014 | 3 comments