Video Screencast Help

Backup Exec (media server only)

Results for Backup Exec (media server only)

I need a solution Hello All , We are experiencing strange issue of the Tape Backup's impacted across 15 Sites where we have Backup Exec Installed. The last activity ...
Forum Discussion by Avink_BE2012 | 11 Mar 2015 | 6 comments
When installing Ralus SP4 (with or without the optional hotfixes 1366HF215906, 1368HF216746 and 1373HF217347) and adding the server to the BE 2012 media server, the backup fails due to the mangling of the servername when added to the media server. This ...
Idea by chaos_prevails | 09 Mar 2015 | 0 comments
I need a solution Hey there! I got a problem with our SQL 2008 Database tempDB working on our BE2012 server with latest Updates. TempDB is always reading and writing with ...
This issue has been solved
Forum Discussion by fwolf | 06 Mar 2015 | 5 comments
I need a solution we are using net backup. till many days it was very much successful, but from 2 days the backups are failing with error code 24. socket write failed. ...
This issue has been solved
Forum Discussion by rajesh reddy | 06 Mar 2015 | 13 comments
I need a solution Server Backup Exec crashes . Please, help me!!! Backup Exec 2014, version 14.1, 1786 Installed updates: Service Pack 2, Hotfix 227745 Kaspersky ...
Forum Discussion by ZhiltsovPV | 03 Mar 2015 | 8 comments
I need a solution Hello! We have a server running Symantec Backup Exec 2010 R3 on a machine running Server 2008 R2 SP1 Enterprise 64-bit. It's been running fine for 3-4 years ...
Forum Discussion by Mark Eilrich | 02 Mar 2015 | 2 comments
I need a solution Environment Windows 2008 R2 Standard SP1 Backup Exec 2014 SP2   I have noticed that the system state backup of all the clients have a differential ...
Forum Discussion by mart g | 01 Mar 2015 | 2 comments
I need a solution In Backup Exec 2010 you were able to insert job logic that would only process a duplicate to tape job if the parent job was successful. i.e. If the parent job failed ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 0 comments
I do not need a solution (just sharing information) I have seen a couple of posts about this in the ideas section, but I am seriosuly surprised at the lack of votes they've been ...
Forum Discussion by deejerydoo | 01 Mar 2015 | 0 comments
I need a solution Hello , i have prepared a new backup server. After two weeks i renamed this Server(sry)after it i getting this error message. I follow the instruction from ...
Forum Discussion by ChristianW | 28 Feb 2015 | 3 comments