Video Screencast Help

Deduplication Option

Results for Deduplication Option

I need a solution Hey guys, We currently have 2Gig set up through NIC teaming for our backup exec setup.When we have backups running, it barely reaches 35-40% of the bandwith.  ...
Forum Discussion by MkElite | 22 May 2015 | 8 comments
I need a solution Friends, NBU Master & Media SuSe Linux 10 SP2 NB?U 7.6.0.3 Really strange problem. I can't seem to inventory the diskpool, unable to see the ...
This issue has been solved
Forum Discussion by Spartacus81 | 19 May 2015 | 7 comments
I need a solution I have BE 2014 (14.1), and a number of backup to DeDupe jobs.  Those run fine. I want to duplicate those dedupe backups to tape.  (in other words, I'm doing ...
This issue has been solved
Forum Discussion by MitchR | 29 Apr 2015 | 5 comments
I need a solution Hi I have a couple of quick questions about the dedupe store concurrent jobs setting (for a standard dedupe store running on the media server, with no external ...
Forum Discussion by 321-b@ckup | 25 Apr 2015 | 11 comments
I need a solution Hi There, I have a number of servers that i want to back up with BE2014, using the deduplication add-on. I will also be adding a stage to duplicate certain backups ...
Forum Discussion by 321-b@ckup | 24 Apr 2015 | 5 comments
I need a solution Hi There, I have BE2014 on the latest version, and my architecture is as follows: -Production Environment, with CASO, Duplication Add-on, and a local dedupe ...
Forum Discussion by 321-b@ckup | 24 Apr 2015 | 9 comments
I need a solution Hello, I deployed an NBU5230 version 2.6.0.4 as an MSDP media server. We have performance issue with tape out from the appliance MSDP so I do a little research on ...
This issue has been solved
Forum Discussion by Kong Hoong | 20 Apr 2015 | 7 comments
I need a solution Running 7.5 SP1... If we had some users with dedupe enabled in their profile and we want to later disable it completely, is it just a matter of unchecking it from ...
Forum Discussion by NickA99 | 17 Apr 2015 | 1 comment
I need a solution HI  BE 2014 With Deduplication Disk( upgraded From BE 2012 SP4) is not deleting Expired "Exchange 2013"  VM & Database Backups . i tried Manually ...
This issue has been solved
Forum Discussion by mgmasterv2 | 16 Apr 2015 | 6 comments
I do not need a solution (just sharing information) I'm sharing for anyone else who has run across a situation where dedup runs far slower than expected, and there are not any ...
Forum Discussion by kbleb | 15 Apr 2015 | 0 comments