Video Screencast Help

Deduplication Option

Results for Deduplication Option

I need a solution HI  BE 2014 With Deduplication Disk( upgraded From BE 2012 SP4) is not deleting Expired "Exchange 2013"  VM & Database Backups . i tried Manually ...
This issue has been solved
Forum Discussion by mgmasterv2 | 16 Apr 2015 | 6 comments
I do not need a solution (just sharing information) I'm sharing for anyone else who has run across a situation where dedup runs far slower than expected, and there are not any ...
Forum Discussion by kbleb | 15 Apr 2015 | 0 comments
I need a solution Hi All, I've read the following KB article - http://www.symantec.com/docs/HOWTO99113 From it I'm infering that there's a 64 TB limit on the ...
Forum Discussion by Matt12345 | 03 Apr 2015 | 2 comments
I need a solution Running all my backup jobs to a de-dupliation disk with a retention period of 5 weeks.  When I look at the details, I see lots of expired backup sets that aren't ...
Forum Discussion by BillClark22 | 31 Mar 2015 | 6 comments
Brief Problem Description   When backing up Hyper-V VM, true sequential read capacity of source storage is not fully utilized, even though no other bottlenecks (CPU, network, target disk, etc) exist in the backup system.  This reduces job rates ...
Idea by kbleb | 30 Mar 2015 | 0 comments
I need a solution Hi All, Trying to find a workable solution for deduplication on our VM infrastructure.  Our environment is posted below: Backup Exec 2014 SP2 installed on ...
Forum Discussion by Doug Morrison | 26 Mar 2015 | 5 comments
I need a solution Hi One of my clients has a Backup exec 2012 on Server 2008 R2, dedup storage is a internal HDD, he wants to move on Backup Exec 2014. If i create Server ...
This issue has been solved
Forum Discussion by jba | 26 Mar 2015 | 4 comments
I need a solution Is there a way to copy a Dedup Storage Folder from one server to another? Actually I have copied "BackupExecDeduplicationStorageFolder" from one Win 2012 ...
This issue has been solved
Forum Discussion by xadox | 24 Mar 2015 | 2 comments
I need a solution Hello everyone, I've got a little problem here I'm hoping someone can help me solve.  Theres two identical BackupExec 2014 servers, lets call them ...
This issue has been solved
Forum Discussion by nanderscw | 24 Mar 2015 | 1 comment
I need a solution After installed sp2 hotfix 227745, we can not backup regularly. always 4-5 server backup jobs running but stuck in active: queued . ı saw requested drive mount when ı ...
This issue has been solved
Forum Discussion by Tulkas_61 | 19 Mar 2015 | 6 comments