Video Screencast Help

Deduplication Option

Results for Deduplication Option

I need a solution Hello - I've got 3 Data Domains, DD Boost, and Backup Exec 2012 - latest updates. Most jobs are server-side dedupe with the OST plugin, but I have some which are ...
Forum Discussion by Moltron1 | 31 Jan 2014 | 3 comments
I need a solution Hi All I have a CAS 2012 fully updated with a dedup store. And a MMS 2012 fully updates with another dedup store. I can, from CAS, make backup to both ...
This issue has been solved
Forum Discussion by fv@scanoffice.dk | 30 Jan 2014 | 1 comment
I need a solution Hi!   We are running Backup Exec 2012 (v14.1798) on a Windows 2008R2x64 (IBM System x3650 [7979KPG] / ServeRAID 8k/8k-l, 6 drives -> B2D). We also bought a ...
Forum Discussion by badland | 28 Jan 2014 | 0 comments
I need a solution While backing up my ESXi 4.1 cluser, the BE media server will occassioanlly freeze up completely: the console doesn't respond past pressing C+A+D, can't RDP ...
Forum Discussion by meastaugh1 | 26 Jan 2014 | 1 comment
I need a solution When I ordered Backup Exec I talked to an engineer and a seals person form Symantec. I told them I wanted to run a backup job at night then have it copy the job to an ...
This issue has been solved
Forum Discussion by wtaylor | 24 Jan 2014 | 3 comments
I need a solution Netbackup 7.5.05 Had an MSDP pool before. uninstalled it completely as recommended by Symantec. Now trying to add it back using te storage server config wizard ...
Forum Discussion by BTLOMS | 24 Jan 2014 | 3 comments
I do not need a solution (just sharing information) In back-up exec environments this issue sometimes occurs after a clean installation. The solution u find to solve the issue is ...
Forum Discussion by tvpijkeren | 23 Jan 2014 | 1 comment
I need a solution We are in the middle of a project to replace our current BackupExec 2012 with Data Domain 565 backup architecture with one of 3 possible solutions:   1. ...
This issue has been solved
Forum Discussion by HoneyBadger1972 | 22 Jan 2014 | 7 comments
I need a solution Hi! We're having at SCOM this alerts at backup time: RPC Requests High RPC Averaged Latency High   We use dedup (at client) and GRT, with ...
Forum Discussion by Regis Maciel | 17 Jan 2014 | 1 comment
I need a solution Hi, this is my first post so a big hello to all the community. I'm facing a strange problem with BE2012 V-Ray Edition SP3 running on Windows Server 2008 ...
Forum Discussion by Big Bart | 14 Jan 2014 | 10 comments