Video Screencast Help

Desktop and Laptop Option

Results for Desktop and Laptop Option

I need a solution It seems that it is not possible to sort by the column headings in the Backup Set interface screen. Is this a misconfiguration on my installation? It does it on the ...
This issue has been solved
Forum Discussion by mikejfcurtis | 09 Jul 2012 | 1 comment
I need a solution Hi Everyone, I am currently using Backup Exec with the DLO option to backup our workstations. We have our DLO backups encrypted. So my question is, how do we ...
Forum Discussion by theace18 | 05 Jul 2012 | 4 comments
I need a solution Hi I am using Symantec backup exec 2010 R3 for taking backup of outlook pst files. these pst files are placed at network share folder and they get backed up by ...
Forum Discussion by Sushain_Kapoor | 04 Jul 2012 | 5 comments
I need a solution How do I move the DLO 7 database to a remote SQL instance? The DB is being used by SQL Express on a 2008 R2 server.  I would like to move it to a remote SQL 2008 ...
Forum Discussion by ElHeffe | 20 Jun 2012 | 2 comments
I need a solution One customer has the following problem with BE DLO. He deleted a user from the console, I'm not sure, but this action did the following process: uninstalled the ...
Forum Discussion by donk2000cl | 14 Jun 2012 | 1 comment
I need a solution HI All, DLO 7 PUSH ERROR.JPG DLO 7 PUSH ERROR Hi All,  when we are going to push DLO 7 Client then we get error. for error kindly find ...
Forum Discussion by vinayy | 11 Jun 2012 | 12 comments
I need a solution Hi, I am reviving a similar post ergarding this issue. This popup has been bothering our users. I've pinpointed this to DLO because as soon as I turn off the ...
Forum Discussion by trevlantin | 05 Jun 2012 | 6 comments
It is apparent to me and many others that the SMTP system in Backup Exec has been broken almost as long as I have been using it, sometime around 2005. That was probably before they were even taken over by Symantec, but the problem was able to be fixed ...
Idea by MBHB IT crew | 23 May 2012 | 2 comments
I need a solution While testing DLO option found out that desktop agent slows the system. This is noticable because endpoint applications run slow and sometimes PC hangs for a while. ...
This issue has been solved
Forum Discussion by UFO | 16 May 2012 | 4 comments
I need a solution I am getting this alert error on one user. I just wanted to see if anyone has seen it and found a solution, I saw some other post about it but did not see a resolution ...
Forum Discussion by HAZEph | 08 May 2012 | 1 comment