Video Screencast Help

Desktop and Laptop Option

Results for Desktop and Laptop Option

I need a solution 1. NO ONE IS ANSWERING THE PHONE ANYWHERE AT SYMANTEC 2. YOUR PHONE SYSTEM IS REPORTING 1 MIN THEN OVER AN HOUR 3. I WAS ON HOLD OVER TWO HOURS 4. I HAVE ...
Forum Discussion by dnoble@aspdd.com | 24 Feb 2011 | 7 comments
I need a solution I have some client pc’s managed with BESR2010MS And it seems some clients have Bandwidth control on and some are off My workstation in particular the bandwidth ...
This issue has been solved
Forum Discussion by Linas | 22 Feb 2011 | 7 comments
I need a solution When trying to open the Symantec Desktop and Laptop Option console on my Windows 2008 VM, I get the following error: Communications with the DLO services are down. ...
Forum Discussion by ShaunKoth | 16 Feb 2011 | 1 comment
We are using DLO to backup desktops and plan to migrate to Microsoft Office 2010. While it works in our testing environment, Symantec does not officially support Office 2010. When can we expect support in DLO for office 2010? ...maybe with the new ...
Idea by smithmich | 01 Feb 2011 | 1 comment
I need a solution am working on symantec backup exec 2010 and it does show me device and media in adic 0001,it does show if it is in use or not.please help me out. What is exactly ...
Forum Discussion by TaskieB | 01 Feb 2011 | 4 comments
I need a solution We currently have a BE 12.5 media server running on Win 2K3 that's backing up servers and is also using DLO to backup our clients. We want to migrate to a new ...
Forum Discussion by emorgoch | 31 Jan 2011 | 3 comments
I need a solution Hi,   We're using Netbackup DLO 6.1 MP4 (same as BackupExec DLO).  We've found that the file revisions are taking up a lot of space on the storage ...
This issue has been solved
Forum Discussion by WelshPretender | 24 Jan 2011 | 9 comments
I need a solution Hi, I used this link http://www.symantec.com/business/support/index?pag... to automatically upgrade from dlo agent 12.5 to dlo agent 2010 I also ...
Forum Discussion by EdpDpt - Cogesam | 23 Jan 2011 | 1 comment
I need a solution Hi all, I just installed BE2010 R2 with DLO option. After setting it up, I installed the agent on one of my client laptop. However the agent can't connect to ...
This issue has been solved
Forum Discussion by Michael Lu | 22 Jan 2011 | 11 comments
I need a solution Hi Guys, I have a client who runs NetBackup on their entire server infrastructure and Backup Exec DLO for their desktop/laptop backups i.e. they have NBU dedicated ...
Forum Discussion by Nawaz | 14 Jan 2011 | 0 comments